Yoroi: Error received from server while sending transaction

I’ve been trying to withdraw and deregister in the staking pool in my Yoroi wallet and all day I’ve been getting this error “Error received from server while sending transaction.”

This transaction will unregister one or more staking keys, giving you back your [object Object] ADA from your deposit

I also tried in Adalite but i also get an error in there

Please help in a solution


Are you using a simple wallet or a hardware wallet?

1 Like

I’m using Shelley simple/standard wallet - I’m planning to transfer it to my Ledger hence i wanted to withdraw

Well, since you are using a simple shelly wallet right now, I think you have two options:

  1. Change your browser and try both of Yoroi and Adalite and see what works.
  2. If step one didn’t work, it could be a server problem that has nothing to do with you. You only have to wait and try again later.

Let me know how it goes.


Tried changing the browser and restored my wallet there. Still the same error

thanks for the help though - I’ll contact support directly

1 Like

I have been receiving the same error all day smh

So it’s a server problem that you guys have no control over

1 Like

got the same problem using Ledger S… Have constantly this message when trying
to withdraw rewards “Error received from server while sending transaction”…

I have the exact same problems for the last 4 days, but only on one of my two wallets…

This problem occur only for rewards withdrawal… signing a normal transaction is working fine… any idea on what’s the problem?
Have this issue since I got the Voting reward, and this voting reward is strange cause it appear like an ITN reward, bizarre!


having the same issue here

Same problem here… I’ve tried restoring… Restoring in a different web browser, on mobile… On Adalite
… I can send or receive, change to a different pool,.but I can’t get my staking rewards or leave the staking pool I’m.

1 Like

this problem persists to me, its been three days and still cant withdrawal my rewards, developers must answer this issue

1 Like

I had same issue. And i also contacted to Yoroi Support Team. Until now they have not had solution yet but just try again ,i recommend 1 time per day. After trying 2 times (2 days), my issue has been solved.

1 Like

@rsky4 and if you don’t mind, you can restore your current wallet on Daedalus and try to withdraw again. 100% OK.

1 Like

It seems there is an issue with yoroi… just have patience til the issue wil be fixed


1 Like

I have the same problem, both on the mobile app and the chrome web plugin. Seems to be a server side problem. Any idea how long the fix will take?

same problem here - only not working for claiming rewards, sending ada works fine. it seems to me this is not working after fund 5 is over. I tried to claim with yoroi but also with ADALITE.

I’ve had a similar error message since June so good luck with that. There is no Yoroi support so my advice is don’t bother contacting them.

“Error received from server while sending transaction.”

How much patience should we have?

Since June?

Total joke, I wish I’d never seen, heard or more importantly bought any Cardano.

I seem to remember you were calling it a password problem before but now its a server problem. I don’t know why you bother posting so much on this forum, seriously.

1 Like