Yoroi: Error received from server while sending transaction

Yoroi should work fine, I just sent few NFTs to my delegators

Yep, same issue here. Yoroi failed, tried in ADALite and transaction failed there too. Not technically sure how long this has been going on, but can’t seem to send anything at the minute!

Hello, cannot delegate/withdraw from Yoroi wallet, and “Error received from server while sending transaction.” It has been couple if days now, and issues isn’t been resolved. There is a fix?

Can u try to restore the yoroi on another browser?

It’s the App installed on my :iphone:phone.

If u are 100% sure that the seed words is correct then try to restore the wallet

PS: did u tried to refresh the app by pulling down ?

I did try, refreshing doesn’t work. Should uninstall the app and reinstall and restore wallet?

Yes, please try, someone fixed by restarting the phone, did u tried?

Hey im am getting a error trying to withdraw from yori…even switching delegators! decryption error! very annoying can anyone help?

@Jesus_Gonsalves Decryption error comes up when you enter a wrong spending password. Please recheck your password or try restoring as another wallet and set a new spending password.

I thought I had the right password but I guess not why can’t I restore with my phrase on mobile it doesn’t do anything after I enter the last word!

So after entering all the words you are not able to click on the button “Restore Wallet” that is displayed at the bottom of the screen?