Yoroi mobile App throwing error on opening

I"m getting this error while opening the Yoroi app - "Row too big to fit into CursorWindow requiredPos=0, totalRows=1

I font have the seed phrase saved. And I"m logged into only this device.
Not sure what I need to do?
Will this automatically get fixed or I need the seed phrase? If so, is there any way I can retrieve it from my device? The wallet" still logged in on this device I guess

Change the size of the text from phone settings

Tried. It doesn’t work!

then it sounds like a bug, please open a case to yoroi team for investigations

Yes. Have already created a ticket on their site. Just wanted to know if anyone had some idea here as well!

I think I saw and I thought it was fixed by changing the font/text size from settings… I can’t find the topic again

How was this fixed

@Nicholas_Caldwell It was an issue with the app. The devs have fixed it now!

@Nicholas_Caldwell If you have the seedphrase, you can relogin - that also works

Hi @Joshwa_Selvam ,

I also got this problem last week. What I did is uninstall the Yoroi app, reinstall it again and restore my wallet. It works until now. Hope it helps :coffee: