2021 - Bittrex to ADA Wallet with Yoroi

Hi, I tried to transfer a few hundred bucks from my Bittrex exchange to ADA wallet using Yoroi and the transaction has not appeared. I used the generated address as well. Once it appears, I want to transfer it to my Ledger X wallet, but I dont see the transaction. Can you help me with this?


You can check the status of transaction here if u search by transaction ID


1 Like

Been waiting an hour to see my transfer of 999 ADA from Bittrex to Yoroi mobile app (iOS) wallet. I see the transaction as pending/authorized in Bittrex. I’ve confirmed I’m sending to my Shelley wallet address. Nothing yet. I’ve read comments on Reddit that it can take over 4 hours. I’m getting anxious - is this wait time “normal”?

I’m looking forward to finally setting up some staking but cancelled the order until I can resolve the issue.

Be patient, transfers from exchanges to wallets can be delayed


1 Like

you can check your yoroi address here in order to see if it has funds


Update: 3:51pm - 6 hours later I now have 99 ADA in my wallet. Any idea why it’s sooo slow? Bittrex too overwhelmed?

Possible, I told u could be delayed… exchanges are not so “faster” sometimes :sunglasses:

1 Like

Same multi-day delay when I tried a 4k withdrawal. Cancelled and now trying with smaller amounts.
Could this be Bittrex’s clever way to amass more 1ADA surcharges?

Trying again with 500 ADA

1 Like

Ok, try again and let us know the result

500 ada transfer to Yoroi was stuck in Pending for 30 hours, and I cancelled it today.
I’ve emailed Bittrex and I’ll wait for a reply.

Subsequent transfers worked fine. This must’ve just been some intermittent delay.

By the time Bittrex responded, transfers had already gone through successful (~1 hour).