Didn't recive ADA sent from Binance to Yoroi Shelly wallet

It has been 4 days since I have made a withdraw from Binance to my Shelly wallet.

On the binance side the transaction is confirmed.

I have made a request to the support team of Yoroi wallet two days ago.

No one has contacted me yet.

I checked the TXID and I can see my transaction there but still no ADA in my wallet balance!

Is there some kind of issues going on. In the past I have sent ADA with no problem, funds would arrive in couple of minutes.

This time I have sent my biggest transaction but nothing significantly larget then the previous ones.

Can someone help me? I am a bit worried that I have lost my funds.

TXID is c1b8cc86dd4f8c835755cb2874a5940b0d68ca746cf7d6d9e6240b0467117a28

1 Like

Can you please try to restore your wallet via adalite.io?

It seems like Yoroi has some syncing errors.


Yoroi has sync problems. Restore your wallet to another app like Daedalus or adalite.
Check the address you’ve send your ADA at https://cardanoscan.io/ to see if they are there

Yes, I have read about sync issues. That can be the problem. I will try to restore the wallet via adalite and let you know.

1 Like

I have restored my wallet via adalite.io and still no ADA sent from binance. Now I am updating Daedalus to see if there will be luck with it. I have checked the adress I have sent ADA to and I can see them under Outputs adress my adress that I have sent to and the amount.

But on Binance the transaction has confirmations?

The transaction on Binance is completed.

perfect now check the address from yoroi on cardanoscan.io:

  • if u see the right balance then the ot means yoroi have sync issues and u can try to re-sync the wallet (settings → wallet → re-sync); anyway have patience
  • if u don’t see the right balance then it means the transaction is delayed and u mist wait more time

PS: as long u used the right address from yoroi and CARDANO NETWORK when u withdrew the funds from Binance … should be fine

I have already checked the adress and the balance is much more than I have sent but it seems that it is summed up with other transactions and showing the total balance, But below under Transactions I can find my transaction under Outputs and the balance is correct…

Tried several times to re-sync the Yoroi wallet with no luck. Currently verifiying the blockchain on Daedauls and will see if I will have any luck restoring the wallet funds on there.

I have used the adress from yoroi but I can’t see that adress as used one.
It should be in used adress right?

Yeah but if u have sync issues u will not see as used yet… if cardanoscan.io shows u the right balance then it’s fine… should work with daedalus

1 Like

Daedalus has verified the blockchain and the wallet has finished syncing and still no funds!

What can I do to recieve my transaction?

Can u share the transaction ID from binance?

Withdrawal address is



What does that mean?

It means the funds are on address


If u go on daedalus to receive section… do u see the above address? Or any transactions history? Is that address one from yoroi/daedalus wallet?

No, I cannot seem to find that adress in Daedauls nor in Yoroi.

I remmeber that I’ve copied that adress from Yoroi recieve. But I cannot find it anywhere.

As you said if it is sync problem than I can’t see it under used adresses but I can’t find it on Daedalus neither.

Understood u restored the yoroi wallet since then… did u used the right seed words?

Yesterday I have restored the Shelly wallet on Daedalus using mnemonic words.

I see there is this Claim/Transfer function in Yoroi will that help me?

The original wallet was made on daedalus or yoroi?