Yoroi Wallet Issue

Hi, I’ve tried moving coins from my Yoroi wallet to Binance but it’s been stuck as a pending transaction for 2 hours. Is this normal?

Can you post the txid here?




Seems to be wrong, “That transation does not exist”.

The transaction hasnt gone through, its still stuck in pending, ive tried installing yoroi on another laptop and recovering with my keys but its still showing as pending.

Might be best to cancel it and try again later.

Hi, how do i cancel it? it doesnt let me have that option?

Sorry, I don’t know Yoroi, I just assumed a transaction that’s still pending should be cancellable.

yea i wish it was that simple :frowning:

Has this been resolved? I moved some ada from yoroi wallet using the ledger nano s last night. It’s been 24 hours but still shows pending. Scary part is that i tried to track it using transaction id number but it said doesn’t exist. Because this is still pending my remaining ada is frozen to move. Any comments will be appreciated!.

Has it gone through yet? If not either start a new thread on this issue (NOT the same as in OP), or, probably better for you, ask in Telegram group @CardanoCommunityTechSupport.

This has not been resolved. Yoroi support said it could be a bug issue on the binance side and nothing they can do. However not sure how this is an issue with binance since I transferred ada from yoroi to binance not the other way around. Yeah I will ask in the telegram community later after work today. Thanks for your comment.

I use to hold Cardano on Bittrex, never an issue, disposed it while ago.
Dealing with wallet issues like this is simply waste of one’s time.