ADA locked in Yoroi or Ledger locked?


I don’t have Bluetooth. I updated Ledger Live to the latest version.

Tried withdrawing the rewards. Maybe I could, but I write everything I see on the desktop. At this point, my device seemed to be locked and I entered my PIN. Maybe it was late. Immediately the following message appeared on the desktop: “Something unexpected has happened. Try again"

Is my device locked?.

I tried to install Yoroi on Edge and it was not possible. I chose Ledger Nano X and the message appears: “Something unexpected happened. Try again".

What to do?.

Try to connect your Ledger via .

Also make sure to update your Ledger Live, Cardano app on your Ledger and the Ledger firmware.

1 Like


If I’ve used Adalite my ADA will be kept in my hardware or in Adalite?.

Everything is updated. I’ve been all the day with it. I’ve updated Ledger Live, the last version. How to know if it’s necessary yo update the firmware or the Cardano app?. I think Ledger Live say you. Isn’t it?

Your funds arent stored on adalite nor on your Ledger. The tokens are stored on the blockchain and only the keys to access them are stored on your hardware device.

1 Like

Yes, I know. But the keys to access are in Adalite or in my hardware?

How to know if it’s necessary to update the firmware or the Cardano app?. I think Ledger Live says you. Isn’t it?

@Gustavo you are opening topics but u never listen… I told you 3 weeks ago to use because there are possible issues with yoroi…

Thanks Alexd.

Yes I know. The last occasion I’d some issues with Yoroi. To wait has been fine to update Ledger Live.

Now when I’ve tried to withdrawed the rewards I’d introduced my PIN. It looked like that everything was well.

I go slow. And after it seemed my device was locked and I’ve introduced one time more my PIN. And from then nothing. I’ve not the control of the device. Always it’s the same: “Something unexpected has happened. Try it again”

I find the system is very sensitive. In any case I should can use it once again.

I don’t know if with Adalite I could to solve it. I go step by step.

If I use Adalite the keys will be kept in Adalite or in my hardware?

Of course the key will be kept on the ledger… using a ledger … it’s exactly the same if u will pair with daedalus, yoroi or

1 Like


Finally I’ve solved the issue. I didn’t choose Cardano app. In this way Ledger device wasn’t in Waiting for commands… mode

Perhaps it’s because of I didn’t use the device. I only hold ADA.

Today I’ve withdrawn my rewards.

I’m very grateful.

Thank you very much.