ADA missing after restoring wallet in Yoroi

I can no longer get Daedalus to work as my laptop doesn’t meet the minimum 8GB ram requirements, although it has previously worked albeit a little slow.

I decided to restore my wallet to Yoroi using the 24 words, and now it looks like it has created a seperate wallet.

I checked the address I used to send my ADA to when I was accumulating (I’ve only ever used one wallet) on cardanoscan and it shows the balance which should be in it.

I’ve also restored this wallet in Daedalus before using the same recovery words, so I know they’re correct. It’s like it has created a seperate wallet and I can no longer access the old one.

Is it possible to recover my ADA?

I just tested to restore an yoroi wallet and was fine… perhaps u have a wrong seed words?
It is a simple wallet or do u have a hardware wallet like ledger/trezor?

No, I definitely do not have the wrong seed words.

I have restored it using those words in Daedalus a few times without any problems. I’ve also tried restoring it in Yoroi a few times with the same words. There was no problem until I tried to restore it in Yoroi. It’s like Yoroi created a new wallet using the same seed words, as I can still see the ADA in it on a blockchain explorer.

It’s just a simple wallet.

ok, you can try to restore the wallet on adalite.io… same result with 0 balance?

Yeah. It shows recent transactions that I made last week when I had to use it to withdraw from Binance, but it doesn’t show the ADA that I put in it last year.

The address I used to withdraw to (to a wallet which used the same 24 words) still shows the balance on cardanoscan, so I know it’s still there. I just can’t access it as it’s created a new seperate wallet and I have no way to access the old one.

I hope I can get this fixed. I had high hopes for Cardano, but this is quite honestly ridiculous. After doing some searching, I know i’m not the only person who has had this problem.

I have also contacted support, and got nothing back yet. It’s been over a week.

  • check the address to which u sent funds last year, can u see that address to the receive addresses history (receive section)?

I think there are more wallets (somehow); both (if there are 2) are shelley wallets?

The address I used to withdraw on Binance is this:

addr1q9t6lr456d6k0hhn0sux2a497pd9wg7h8kcfd92nestpnn0zq699h2dxmnrh9lvq4h5d48dsmztr7tyskggwajztjhnsasfjaz

The address I withrew from Binance this time, which I got after “recovering” my shelley wallet is this:

addr1q94wnylh2pn58t6l06ufyhkyrcfqfk8glgyhdhpvf3ntu768vnt9vh720y4dye0gj3x4rlmeedlvtjuxvta5dagj8gysn08krt

I have only ever used one wallet. I have one set of words, yet I now have 2 wallets, one of which I can’t access any more.

Yeah, both are Shelley wallets as I only started buying ADA after the Shelley upgrade.

this one has funds:

and is delegated to AION

this one has no funds, but has transactions

and is delegated to VINCE

there are 2 different wallets

Yes, I know there are 2 different wallets. That is the problem. I only have one set of words which I used yet for some reason I now have 2 wallets and 3200 ADA which I can no longer access.

Also the “new” wallet shows a transaction of 225050 on the 13th of this month. I’ve never had that much ADA ever, paid in or out.

image

Not ok, both wallets were imported from daedalus?
anyway u can’t have 2 wallets with the same/one only seed words

!!! BKP the DARDALUS DIRECTORY perhaps u will fix the MEM issue and u will can restore using import option

https://iohk.zendesk.com/hc/en-us/articles/900000623463-Importing-wallets

I have only ever used one wallet which I made in daedalus.
I restored it in Yoroi using the only recovery words I have.
Now I have a new seperate wallet for some reason and cannot access the one with my money in.

Is there any way a glitch could have happened and mixed it up with someone else’s wallet somehow?

I hope if that is the case that whoever it is can get their ADA back. I’m stressing out enough about 3200, but someone else could be missing almost a quarter million!

I don’t think that is going to work as I have removed Daedalus and reinstalled a few times, also deleted the files from the state directory to try and fix the syncing issues.

Also, if the transaction history is only showing 2 transactions; 225,050.442039 paid in and 29,873.019095 paid out, then the wallet balance should be 195177.422944?

Something really weird is going on here.

Let me understand… u use the same seed words to restore ur wallet (like u did in the past) but instead to restore ur wallet u restored this wallet which is not yours?

Yeah, but now I can’t get into my actual wallet with the same seed words and it looks like some poor guy is potentially missing a quarter million dollars.

The 29873 ADA that shows up is mine, which I withdrew from Binance and transferred to another exchange to sell, but I have no idea about the 225050 ADA. I wish I had that much!

I have now experienced the exact same problem today! After I got tired of waiting hours for my Daedalus wallet to synchronize and open, I decided to restore the wallet in Yoroi using the 24 words, (the only words I have) and now it it has created a separate wallet in Yoroi and did not import the Daedalus wallet.
A Pop-up then also appeared saying I already have a wallet of a similar name and therefore I renamed it Daedalus 2. It then again created another wallet, so the original Daedalus wallet has now been created 2 times in Yoroi, but without any of my ADA in it!! It shows a zero balance in both wallets, as well as in my Yoroi wallet, which I only created to import the Daedalus wallet.
I saw the advice you got, but did you manage to recover your ADA?

Hey @J_Watson I have the same exact problem and so does @gavin.ritchie. I put in my seed phrase which im very sure is correct and then it sends me to another wallet with 0 ADA. seeing this happened just about when the update occured, something is just definitely wrong with Yoroi. I raised a ticket with IOHK, perhaps we can mention each other’s case to bring more attention to it.