Another infinity CONNECTING TO NETWORK... post


#21

Ok This is what i get…


#22

ok, that’s what I expected. Daedalus looks fine but cardano-node.exe appears only once with his remote connection to port 3000 (Cardanos stakeholding nodes in the current Bootstrap aera)

Now it would be interesting to see if there is another process running on LocalPort 8090 …


#23

I did search for what is using this port [8090] but I didn’t find any service or program that is using it? That’s why its weird.


#24

at least we have now clearly limited the cause.

When you run daedalus.bat (not exe!), a security prompt appears to run with Administrator privileges. Right?


#25

I’m playing with this the whole day now & i Quit :beach_umbrella:

I always run daedalus.bat with administrator privileges yes.
If I don’t, cardano-node won’t even start.

No success playing with firewall settings.
No success with different network & network card settings. also connected external alpha wifi card two actualy :smiley:
Daedalus deleted multiple times, and clean installation multiple times.
Tried on 3 different neighbors network, still no success.

Well, I’m not changing my computer because of that. I don’t have much time to try it on Linux. Actually, i dont have a will power to do so. Now it’s official! I’m giving up on Daedalus version (1.0.3769).

I know for a lot of you works just fine but, I also know I’m not alone with such issue :thinking:

If I may ask one more thing… I think new version won’t come out anytime soon. But if the LEDGER NANO S update their support for :ada: …Is there a way to transfer :ada: directly to LEDGER from BINANCE exchange ? I’m waiting for ledger because there are all out of stock here in Slovenia. Guess we all se an opportunity in crypo assets :slight_smile:


#26

Right click icon and select run as admin. Let me know if that works for you.