Cardano Daedalus wallet connecting to network Will it ever be fixed!?


#1

I have spent two days and 3 computers and scoured the internet following all suggestions on the forums. I cannot get the wallet to work. Just continues to say connecting to network (left on for hours multiple times). I have checked firewall, done everything in Daedalus FAQ.

How can you be in the top market cap and not have a working wallet. Even my friends and collegues cannot get your wallet to work. 1 Friend got it to work after forwarding a port 8090 (which i did as well).

Utter utter shame, I am beyond disappointed and quite honestly feel scammed by the whole project! A wallet should be the #1 priority and it is not to the Cardano Team!

Sell quick and find a different project!!!


#2

For my slow network, I need to use VPN. When I come to my office (which has better network connection), I don’t need to use VPN. My wallet worked for both cases. Hope that my experience may help.


#3

Tried a vpn, I have very fast internet speed. Tried diffrent networks and computers. uninstalled and reinstalled in those instances.


#4

It sucks that you’re experiencing this issue. The strange thing is that I’m running on Windows 10, with dodgy Australian internet and Daedalus has never troubled me. Not even once. Hopefully it’s able to satisfy everyone in the near future. Good luck to @RandLoki. I hope the next coin you move on to makes you a happy customer.


#5

I think you tried all possible solutions already. I hope the team may fix your issue to make it works for everyone. Good luck to you, RandLoki.


#6

The Daedalus GUI is the worst GUI I have ever experienced. I have lost faith in Cardano due to their inability, reluctance or ambivalence to addressing this critical issue. All hype, no action. Shame on them!


#7

Charles mentioned in one of his interviews that they are aware of an issue and this will be their no.1 priority to fix this issue.
I have the same issue tried everything with no success. I Was so angry at that time that i sold all my :ada: and now I’m slowly getting back into it with a hope to store them in my wallet “someday”


#8

Hi RandLoki

Have you tried this solution, it worked for me on my Mac and there’s the same fix for Windows (I just delete a file called ‘open.lock’ and don’t need to restart)… VPN solved my wallet issues!


#9

Agree. Get wallet working should be the 1st priority.


#10

They are working on it : Weekly Technical Report

Upcoming feature [in Daedalus] for sending bug reports with logs attached has been expanded to allow users to send these reports from the connecting and syncing screens so users can report issues with the wallet that prevent Daedalus showing the main user interface, ie. when block syncing cannot be completed.


#11

try this one:

youtube, 6 Steps to get your Ada Daedalus Wallet work

Had a similar problem on this laptop some weeks ago, but working well now.


#12

i did put everything on binance because of this issue…let it turn al night long still next day or longer but it will open and then put your coins on a other wallet.


#13

Same here. Just do a light wallet, Cardano team!


#14

@RandLoki If you sell them low I will buy all of them.:slight_smile:


#15

Hi,

If you have problems with the wallet - always take a look in the logfile. You will find it under %APPDATA% in your explorer. In my case i found out that there was a problem with Umlauten in my Account name. After a correction it worked.

Yes we are in some sort of Beta state here. So we do not have the luxury just to think like consumers.
Regards, Bjoern


#16

You can try to replace the content of the file C:\Program Files\Daedalus\wallet-topology.yaml with the following:

wallet:
  relays: [[{"addr": "13.228.101.136", "addr": "13.250.124.4", "addr": "13.228.106.11", "addr": "13.115.164.60", "addr": "13.228.200.61", "addr": "13.230.130.250", "addr": "13.229.162.6", "addr": "13.250.124.35"}]]
  valency: 1
  fallbacks: 7

(just replace the content of the relays: line .yaml files are sensitive to indentation)

Basically you skip DNS issues by providing the addresses directky. Note that this is a temporary solution because the addresses returned by “relays.cardano-mainnet.iohk.io” change all the time… You can regularly update the addresses by using the addresses returned by the following command:

nslookup relays.cardano-mainnet.iohk.io

This solved the connecting to network issues for me


#17

Why all the anger? Good things come to those who wait, if you can’t see the importance of this , and your patience level is maxed out in two days, move on.

Should the whole project be paused to fix your personal wallet issue?

I am sure many in the community would help with some honey not vinegar

.o2 of an ada :grimacing:


#18

Closer to 3 days. And I took a very big position in Ada (Cardano) because I thought it was a good coin, I liked the project and Devs, but in my opinion as a large invester, Wallet should be top priority! I am stuck leaving my Cardano in exchanges. Also, they should of made a linux wallet as I hate windows and things just work better and can be user fixed easier on linux.

Imagine if you bought a car, that car engine(wallet) did not work. Wouldnt you have some (Vinegar).


#19

Tried that youtube video, Very basic, but yes tried that. I have given up at this point.


#20

I tried connecting to vpn, I have Windscribe. It did not help. I also forwarded ports the Faq claimed too.