Daedalus wallet issues


#1

hello,
Hey folks,

No one seems to have a real answer for this or totally disregards the OPs actual question due to an overall need to defend Daedalus…
Personally, yes ive used the .bat file to open it, yes ive made sure my comp clock is right, yes ive read the FAQ, yes ive restarted my computer, yes ive reinstalled it… so dont copy and paste your replies from elsewhere…

Still, the Daedalus platform sits at 99.57% synced n even drops to 99.56%… Im glad i jsut sent 50 as a test as I cannot even open this wallet.

How on earth is this getting the props it is with a non working product for so many? How do yall think this is valid, even in the wild west of crypto…

Happy to be proven wrong with an easy fix, but absolutely lost faith in Cardano if this isnt addressed soon


I'm getting all my family members Ada wallets for xmas
#2

Hi,
Sorry to hear you are having problems with the wallet. When issues arise they are often external to the software and can be resolved. Which version of Windows are you using, and has the wallet ever worked before in the past?

Have you tried switching your network connections? Sometimes issues are caused by the ISP or home network settings. Here are some options…

  1. Try an alternate internet connection, if you are using WiFi try plugging into Ethernet if it’s an option.
  2. Try using a cell phone as a wireless hot spot and see if that works. It will provide an alternate path to the internet.
  3. Some ISPs block ports. I will put a list of ports here shortly and you can check if the are blocked.

Warm regards,
Rick

Edit: Here is the list of port numbers you check with your internet provider to see if they are blocking these:
TCP 3000
TCP 8090
TCP 43689
UDP 43
UDP 53
UDP 123
UDP 8090
UDP 43689


#3

I actually agree. The wallet might be secure, but personally I think the wallet is concering. ( makes me think how the team is going to fix the rest of the stuff in blockchain technology if the wallet is troubling, I know others with the same problem). I transfered coins from binance to my wallet and the wallet has not updated the balance. On the cardano blockchain explorer the balance seem to be right, but coins are not in my wallet. Stuff like this makes be concerned! However, O hope this gets fixed soon. it is still early on in the project which the price of ADA reflects. I am believer in Cardano, and if everything was perfect we would see higher prices.


#5

Daedalus needs to sync, then you’ll see your coins.


#6

My Wallet wars completely synced, still no updated balance.


#7

In that case you need to double check the addresses, but you should also start a new topic, to avoid confusion.


#8

Adressses are right. Checked, and doubled checked.


#9

Sorry, I can’t help you, but others might be able to. As I said, start a new topic, and describe the situation including as much info as you can. Screenshots of the transaction on the explorer and the wallet to prove addresses are identical while amounts are not, would be good. This is not a security risk as only public addresses will be shown.


#10

I have transferred ada between wallets with no problems. Have you sent them a support ticket via the wallet?


#11

Yes, i have sent a support ticket with the information the FAQ says they need. No answer back so far and I sent the support mail at July 11.


#12

Official support is by far the worst thing about Cardano at present, they’re putting almost all their efforts into development. I recently got a response I’d waited four months for. Well I hadn’t actually waited, I got help here on the forum and the issue was resolved within a day or two. As I said already, I suggest you start a new topic.


#13

I came here for the same issue. Tried all the things you summed up also. Then i followed the advice from someone in the fb group to uninstall and empty cache and install again. But that didnt work and after that only silly replies that my system not good enough. Thats is weird, cos it worked before. I installed it before , made a wallet, and cos it was late, i waited with transfer my Ada, the day after it didnt open . Stuck on syncing. Some said, let it sync for 12 hours, after 15 hours still no change. My error log is so full of errors that i cant even print it in collor without finishing my red cartridge. Just joined here to search some answers, and else i need to send a report again to the helpdesk like i did 2,5 months ago, still no reply


#14

Sorry you’re having such trouble. To get help here start a new topic and give as much detail about your problem as you possibly can. You should also try all the relevant suggestions here:


#15

Thanks, but the thing is. im just noob. Not an technician. When i see all those errors during install. even i already tried all those things. really desperate of it. evn if i get it running, i dont want to send my ada 's there anyway in fear it messes up again. i just dont understand why it so hard to install a freakin wallet. All the other coins i have , got no such problems. nevermind, thanks for the advice anyway


#16

The FAQ is intended for ordinary users, not technicians, though I understand it can look scary at a glance. But you’ll find it’s all quite doable if you work through it slowly and carefully, step by step. I’d ignore the error log, in some cases the logs get very big for no good reason as far as I know. Good luck in any case.


#17

doing the step by step install moment ago, and got 340 and still counting errors like adaapi syncprogress error “stack”: error connect econnrefused. So i need to ignore that? I dont even know what it means. almost 500 now and 2 yellow triangle warnings .


#18

thats ok, guess im too retarded for the ada wallet. i will wait for the ledger support. im pretty sure there are more retards like me who will not succeed in computer issues like these. Tought the protocol was for worldwide use. done spending time on it. thanks anyway .


#19

Not sure the Ledger desktop app will support ADA, Ledger might well be only useable with Daedalus. You’ll need that to delegate your stake anyway, I think – could be wrong, open to correction. Not sure why you’re seeing those errors, unless you’re monitoring the logs, which I can see would be scary, and which ordinary users are most definitely not expected to do.


#20

i watch the logs cos someone told me before to check the dev tools if it takes to long to connect. I can also choose to ignore the errors and let it connect for 1 day and still no progress. Last time i let it connect for 15 hours. and still no progress.


#21

Have you tried a VPN?