Please HELP with Daedalus


#1

Hi all. New to Cardano and having trouble with the Wallet. When i open Daedalus it just says “syncing block 97.7%” then nothing happens and it asks me to submit a report. Ive done so twice. The customer support has been quite slow and no help as of yet. Anyone ideas or thoughts on what might be happening would be grately appreciated…FYI - Im looking to add to my position, but am concerned that once I buy the ADA i wont be able to get it in my wallet. Thx so much! GO CARDANO!!!


#2

Hi,
A good place to start troubleshooting is at this link https://daedaluswallet.io/assets/Daedalus-FAQ.pdf

Scroll down to fix A, B, C and so on the see which one may help.

If something works or not, let the forum know here to continue troubleshooting.

Good luck,
Rick


#3

Section 207 of the link


#4

As long as the address is correct and you have the 12 word seed phrase you can be confident your coins are safe regardless of what’s happening (or not happening) with the wallet.


#5

Just checked the link out. Have to run to work but hoping this will work for me. Thank you so much for the help and I will definitely post the results of trouble shooting later tonight!!


#6

I have it running on my mac, never had an issue


#7

So i have tried everything with the exception of opening port 8090 which my computer was not able to find. Anybody else have any ideas? The wallet worked the first time i loaded it but hasnt since. Any help will be appreciated… Customer support is still unresponsive.


#8

Hey, the fix for the port is to free the port 8090, not open the port. Freeing the port is not the same as opening the port.

Never open or let anyone open any ports on your computer if you don’t understand what you are doing.

The port would be occupied only if another application is using it. The port will free up after you have stopped that application.


#9

How do I “free” a port?


#10

What’s the operating system on your computer?


#11

macOS High Sierra


#12

Close Daedalus and then in a terminal window type the following command:

lsof -i | grep localhost:8090

it will show something like this (it takes a few seconds)
cardano-n 13099 your-user-id 80u IPv4 0xdc967b878de7b977 0t0 TCP localhost:8090 (LISTEN)

note what you see in the first column of the output

If you see no output from the command then the port is free.

However, if you do see anything other than cardano then
Open Activity Monitor (under Applications > Utils in Finder).
Select the network tab
Select the row that has the same number under the pid that matches the number in the second column of your terminal output. That’s the process occupying that port.
Choose whatever means you know to close that application and repeat the command in terminal


#13

do i put that in my search bar? Also i dont know what a “terminal window” is. Sorry im not that techy. :wink:


#14

Ok

  1. Open Finder
  2. Choose Applications
  3. Expand the folder Utilities
  4. Click once on the column Name to sort by Name
  5. Towards the end of the list you should see the application named Terminal
  6. Double click to open

#15

Ok, so i did all that and see no output, seems to be free.


#16

Good, so we know that at least there’s no interference from any other application.

I have Daedelus on High Sierra also; I am at version 10.13.5. Is that what you have as well ?


#17

Yes that is correct


#18

Hmm, I never had any issue with Daedalus. I have been using it since October last year.

Let me try opening it in a separate user account and let it synch from scratch, will share about how it goes.


#19

Port 8090 is used internally only so you should not have to mess with it.


#20

Have you tried instructions for 209 from the FAQ ?