Daedalus wallet issues


#23

This post was flagged by the community and is temporarily hidden.


#24

I agree with jennifer, people seem defensive. The initial download of the wallet worked fine but the update is stuck at 96 and change. Actually came down from 97+. It shouldn’t be this much of a pain in the ass to update a wallet people. Exodus; no problem ever.

So is there a a solution yet? thanks


#25

Due to the new release I (re)installed Daedalus wallet 0.11.2 + Cardano SL 1.3.2 and restored my wallet.
Now I dont see my balance and there is no history (balance 0, no history, no transactions).
Before this reIease I had no problem and my balance, history and transactions were shown correctly.

Hopefully this will be solved soon.


#26

The most likely cause is getting the recovery phrase wrong.


#27

Thanks for your reply.
I’m sure I used the recovery phrase linked to my wallet.


#28

Try again, this time look very carefully at the word list that appears when you type the first few letters, and your saved phrase, to ensure correct word choice in each case.


#29

I was using the wrong back-up recovery phrase.
I forgot that I made 2 wallets, and I am very happy I found the other back-up recovery phrase.
Now the balance, transactions and history are shown correctly.
Thank you for your support!


#30

Did you try renaming or removing the Daedalus data directory? Like this.