Daedalus wallet

daedalus

#1

I am please looking for a good samaritan to help me open the Daedauls wallet- I use windows 7- 64 bit. The wallet did initially work but stopped doing so a few days ago. I have tried the following without success: 1. Reinstalling the wallet app. 2. Synching with internet time. 3. Deleting the DB-1.0 folder. 4. Restarting my computer. 5. Accessing the app as administrator

I have also tried the FAQ suggestions on the website but with no success. Tech support was not helpful in that they merely referred me to the FAQs. I did send them screenshots of the error messages but that was 5 days ago and I am yet to hear back.

I urgently please need to get the wallet working.


Invalid recovery phrase
#2

I have the same problem. Daedalus used to work but doesn’t anymore. Stuck at ‘Connecting to Network’. Have tried all the same things as @clawdius


#3

@clawdius, @ashant

Have you tried opening the wallet by using the Daedalus.bat file which can be found in your install folder?
This works for me to open the wallet correctly

Hope this helps


#4

@Justice0320 Yes, that is the default way I (try and) open wallet


#5

I had the same problem. I dont know why but sometimes when I accessed the wallet from the desktop or taskbar shortcut, it stuck on connectin network. But when i started it directly from the program folder, it could connect no problem.
Sometimes i restarted the program like 3-4 times then wait 2-3mins before i could access my wallet.


#6

i have other issue , i downloaded the installation file
than it says not a win32 app???
what to do?


#7

@DogaMKD
Daedalus is a 64-bit app only, so won’t run on 32-bit copies of Windows. Have you got a different PC you can use? There isn’t much you can do about it, unfortunately.

@clawdius
Am I to assume that you’re the guy I helped on Facebook, and your wallet is now working?

@ashant
Your problem should lie with your PC time not being synced to internet time, so if you could do that again first that would be great, then shut down and restart your PC - make sure you’re not just putting the computer in and out of ‘Sleep’ mode, but are actually restarting the machine with either the ‘Shutdown’ or ‘Restart’ power options.
Once that’s done, restart Daedalus using the .bat file and let me know what it says.


#9

I️ have been having similar problems. Patiently emailing back and forth with hiroto. I️ figure it will get resolved in time. Just keep working the problem.


#10

There’s supposed to be an update to the roadmap on Friday, I assume they will release an update to Daedauls soon to fix some of these bugs.


#11

Yeah my wallet stays at connect to network indefinitely. Might be due to internet time auto sync? But would be great to have this fixed, whatever it is. Hopefully we can get access soon.


#12

@Toddy I have already tried to sync the time.


#13

am having same problem


#14

Yeah this is a big issue, needs to be addressed as a priority. You can have the worlds best blockchain but if you can’t connect the wallet?


#15

Synchronize Windows Time

Before launching your ADA wallet you should verify that your PC is getting its time from a reliable source:

47

NIST are usually the most accurate.

Steps:

  • Click on Start button
  • Type “change time zone” in the search box
  • Click on result - Date and Time window will open
  • Select Internet time tab
  • Click on "Change settings” button to change your time server

Install as Administrator

Make sure you run the installer as administrator.

You can also safely run your wallet as an administrator by creating a shortcut to the

bat

file.

See this how to: Create a Shortcut Lets a Standard User Run An App as Administrator

Also please include what version of windows you are running:
Which Windows operating system am I running?

Cheers,


Daedalus wallet not receiving coins - wallet just created, blocks sync 100%
Bittrex to Daedalus?
#16

Same here. Stuck at Syncing Blocks but wont go past a certain percentage. Cant access the wallet. Running Win 10 64. Edit: Time and date appear to be synced. Still no go


#17

I just got home and tried Daedalus for the first time and it gets stuck at “connecting to network” issue, though if I use my vpn (to my work), and relaunch it starts to sync. Looks at least for me to be some sort of routing issue…


#18

Same issue here using windows 10, but it eventually opened after trying about 3-4 times.


#19

Devs, is it possible that antivirus has flagged or quarantined some component of the wallet as a false positive preventing it from syncing? Just a shot in the dark.


#20

Same problem…


#21

another day later, and its now working at home, wahoo