Need help, I can not sync my ADA wallet

Here is a picture of the problem. Can someone help me I have money stuck.

. Thanks a lot

hmmm how far have you looked into this issue? have you tried to re synch your PCs clock?

1 Like

it was not a clock problem. I had to delete Wallet-1.0 folder and DB-1.0 folder. It worked. Thanks anyway


@Nicolas_Amsellem Hi Nicolas, just checking you got this sorted out? :slight_smile:

Yes, everything is in order :slight_smile: Thanks

1 Like

I’m also experiencing the same challenge. Daedalus wallet is stuck and crashes my computer which I’m forced to restart over and over.

Any solution will help as I need to create a paper wallet asap.

Never heard of Daedalus crashing a computer before, can you please start a new topic describing in detail your setup (OS etc) and exactly what is happening>

@anon3987555 is, I think, a bad actor on this forum. IIRC this is the user I reported multiple times for editing spam URLs into their posts. Also they keep necrobumping threads with unrelated posts.


Hi guys, where I can find the DB-1.0 folder? I already found wallet-1 and deleted it

Should be in the same place (on Windows, %APPDATA%\Daedalus).

1 Like