Daedalus "Network Not Responding."

Yesterday, after a good run without any netwrok problems, my Reward Wallets zeroed out - rewards still accrued properly - and then I was no longer able to connect to the network.

I tried a usual fix - deleting state directory and test wallet - re-installed Daedalus test wallet - but I’m still unable to connect to the network.

I get the 1st step “Cardano Node is Running” and then stall at the Connecting to Network step.

Have a ticket in and will post any solution.

just restarting it 1 or 2 times doesnt work? with me it mostly does.

That has worked in the past. I’ve even had the reward wallets re-fund themselves which is encouraging.

But so far nothing working this time around.

Is your computer clock in sync? i`m just guessing here…

On a Mac. Never had an issue with the clock but will check.

Same thing just happened to me. I’ve been running with zero issues since the ITN started, then yesterday the whole thing just stopped connecting to the network…

I tried restarting Daedalus several times, restarting the node (from the Diagnostics page) a few times, uninstalling (and deleting the state folder) and reinstalling, flushing my DNS, using my VPN (which I’ve connected over once or twice in the past), updating the clock on my PC (Win 10)… Nothing is working.

It did connect to the network once after reinstall, but after waiting ~15 minutes it was still stuck at 0.00% sync…

Yep. I just did the Connect Freeze at 0% Sync thing as well.

Heard back from support that they are having general congestion issues given that it is just a testnet.

I take this as a good sign for ADA demand bu it would be nice to follow along with the test.

1 Like

I`m sure it soon be fine, but the demand is serious and as we move forward, this will only grow and grow.

We are testing this for potentially over a billion users in the future! :))

Cheers!

OK. Today tried the whole uninstall process again and so far it seems to be working. Testnet wallet and one of my reward wallets restored so far.

2 Likes

Yep, mine started working today as well – I’m starting to wonder if this wasn’t network stress due to the pools that are being bad actors and causing a bunch of extraneous forks – Guess we’ll just ride it out and let IOHK take care of it either way – Thanks everybody for all the hard work! :slight_smile:

1 Like

Awesome to hear guys! And a hopeful and expected outcome :pray::blush:

I’m back to not being able to connect after several restart attempts.

Will wait and see what happens.

Back on. Strangely, if I open the Daedalus Diagnostics Page and just leave it open it connects to the network after a bit. If I don’t open that page it just spins its wheels trying to connect.