Reward Wallet stuck "Connecting to network"

I really surrender after so many times deleting all related folders, reinstalling the Reward Staking Wallet, shutting down the Windows Defender, etc… And now I still cannot connect the Reward Wallet to see my rewards staked that I have seen before when it was ok.

Many days passed, I wish to see my accumulated rewards.
Anyone can help please ? Thank you very much my Adamates

2 Likes

Use Yoroi. It is safe, fast and reliable. You use the same 15 word pass phrase that you do for Daedalus. Rick made a video on the steps to follow and it is very easy. Search for it on here and you should be good to go.

hi,

first, please replace you current jormungandr.exe with the latest one. you can find a tutorial here:

than, try it again. if this doesn’t help, you can include our stakepool id into your config-file and try it again. it worked for many people to get there wallet back up and running fast. here’s the link:

also there should be a new bundle release in the coming week with a new wallet version.

best regards, martin

1 Like

I gave up using the Daedalus-ITN-Wallet. Everyday is a strugle to get it going and now it won’t even sync. It just doesn’t work :frowning:
Instead, I’m usung Yoroi Testnet to lookup after the rewards and the pool I’m delegating to. So far 0 issues :slight_smile:

ATADA, thank you soooo much!
I tried connectin to the network for two weeks now and nothing helped… I tried everything you can find on the internet. Adjusting the trusted peers from the list offered by adapools didn’t help either.

So I only put your node (no other node) inside the jormungandr config and it finally worked… Everything is working perfectly fine now, no matter how often I close and open the wallet.

Thanks man!

1 Like

Anyone having difficulty connecting is welcome to use my peers. This version of jormungandr-config.yaml replaces the default file.
https://raw.githubusercontent.com/Chris-Graffagnino/Jormungandr-for-Newbs/files-only/jormungandr-config.yaml

Hi Chris…

Noob question…Where can I find this config.yaml file in windows?

I finally found it…C:\Program Files\Daedalus - Rewards v1

Thanks for your help Chris. It worked

Same problem here, and your solution worked fine @ATADA! Thank you very much!
I tried a lot of different things and opened a lot of support tickets. Someone has to tell the support team about this solution, they don’t seem to know what’s going on. The experience I had with the support was terrible, they only say the problem must be my computer or my internet connection. If they can’t solve this simple issue, imagine the harder ones. I hope IOHK do something about that! Maybe they need a more qualified team in support

Ah… glad you found it!

Daedalus has been a disaster in this ITN testing. Nothing in this blog addresses the issues permanently. There is supposed to be another release any day now - but it never comes. Very disappointing… When the next release of this wallet comes and this issues is not completely resolved the ADA community will have lost a big supporter.

Can’t be that great a supporter who’s willing to jump ship over a testnet wallet not working properly, and there are alternatives (Yoroi).

3 Likes

How is switching to Yoroi going to fix Daedalus? Why are their two wallets?

yoroi was developed by emurgo and its a light wallet for Cardano. There is no need to download the blockchain when you open the wallet .

Daedalus has some problems at the moment which will be fixed in the future, until then you can use yoroi without any problems.

2 Likes

Can I have your ADA then? :wink:

The incentivized testnet is in fact quite successful – participation is through the roof, useful data is flooding in, and yes, the downside is that the network is hopelessly congested at this point.

Daedalus Rewards is pretty much dead in the water because that’s a full node wallet, and it currently syncs at roughly the speed of a particularly sluggish tectonic plate… Yoroi doesn’t store its own full copy of the blockchain, so it is far less affected by this.

2 Likes

ITN1 Daedalus Wallet 2.1.0 is out right now!
https://staking.cardano.org/en/delegation/

Yeah. Unfortunately I have the same connection issues…Deleted everything…did A fresh install. I saw the screen to format the date etc. I agreed to the terms of service…Then it tries to connect forever again. I was never given the option to restore the wallet or create a new one too…Guess I’ll have to wait for another realease

The reason you haven’t seen create/restore is that you deleted everything, in that situation it syncs first – unless of course it fails to connect. I’m in exactly the same situation, but I only tried Daedalus 2.1 out of curiosity, Yoroi is immensely better ATM.

how long have you waited for the sync?

do you have a networkmonitor software installed, here you can see that the wallet is making connections and doing downloads.

It is stuck “connecting to network”…Luckily I am satisfied with my current stakepool so it isn’t really necessary to open Daedalus (or switching to Yoroi). But I must admit I can’t wait for the Haskell testnet launch and hope these issues are ironed out