Just venting Daedalus Rewards doesn't work...yes, yes, yes testnet, but it doesn't work

I don’t want any help. I don’t think anyone can help. I’m just venting for what I am sure many are having issues with. I’ve tried it all, edited files, deleted files, reinstalled 20+ times, cleaned the computer, hard restarts, tried from multiple computers, and multiple internet connections…blah blah blah. The new version of Daedalus performs just as well. I had it working day one and was able to assign my ada to a pool - after that it stopped working. I haven’t been able to sync since the first week. I am unable to check on my ada. I’ll just keep waiting patiently for a new build that works just as well. Or for the network to catch up. Meanwhile I hear much positive news, but yet, that is not my experience…

3 Likes

You try just switching to Yoroi?

FWIW - I’ve always been able to boot up the ITN Daedalus wallet… it’s just usually takes some time to sync (5-10 minutes). I’m sorry to hear it’s been a complete no-go for you… the ITN is slowly getting more stable however and this should help with booting up full node wallets like Daedalus.

All my ada is already delegated through Daedalus Rewards. I’m stuck.

You’re not stuck, you can switch to Yoroi.

Very strange … the new Daedalus works perfect on my (WIn 10 pro 64 System) not even one problem singe the new release. Do you work on OS X or Linux? Maybe the problem appears only there? Would be interesting to find out if the problem is based on the operating system.
— I got to correct - today 02.!9. i have the same problems - Yoroi is working.

I use Windows 10

I’m on Win10 too. I find Daedalus ITN never connects immediately but usually does if left running while I do other things. Sometimes takes an hour or even more.

1 Like

Rob after 5 - 10 minutes I always get the big red box pop ups that suggest a open a support ticket. No amount of waiting after they show up helps.

@ocnjcarp On my experience it does eventually work even with that box suggesting to open a ticket.

2 Likes

You’re not stuck. All of it lives on the blockchain. The wallet is only the interface.

You can imagine it like this - when you log into your online banking account and move funds from savings to a credit card as an example, that transaction doesn’t happen in your internet browser. If you switch computers it won’t matter to your bank. You won’t lose your savings or records of transactions if you swap computers or browsers. It’s the same with the Cardano wallets. They are just showing you what’s happened on the blockchain… they don’t hold your funds. The blockchain (the database) has your funds. (And you have access to those funds with your 12 word key).

In short, the Daedalus and Yoroi wallet are simply programs that make it easy for you to interact with the Cardano blockchain (database) to access or move your funds in the same way the internet browser is a way for you to interact with your bank’s database to access or move funds. They are both just interfaces.

You can use Yoroi, restore your wallet and change your delegation.

The same thing happened to me. I’ve had this issue for 2 weeks. thousands of dollars of Ada locked in my old Deleted Daedalus wallet. I told them I followed the protocol and I keep getting the same response every time. They say here’s the link to the protocol. That doesn’t help at all. Does anyone have any ideas? IOHK just gives the same answer ever time.

Hello, how does one do this and how does one protect their Yoroi wallet? If you can help me figure this out I will be very grateful.

I get that as well, I’m 99% sure it signifies nothing except a certain amount of time has passed. Like I said, for me, give it long enough and it nearly always connects.

1 Like

I already posted the instructions link above but here it is again:

What is your specific problem? Having trouble connecting? Or does it tell you the wallet already exists?

You shouldn’t worry about losing your funds as long as you have your backup keys.

I am going to assume you are having problems with the Daedalus Rewards wallet. If so you can try deleting the program AND the folders that hold onto your old wallet data. Once you’ve wiped Daedalus from your system (again, both the executable that you click to launch it, and all the folders associated with it), you can install the latest version of the Daedalus Rewards wallet and then RESTORE your wallet.

For Windows you can find this folder and delete the wallet folder: C:\Users\USER\AppData\Roaming\Daedalus - Rewards v1

For Mac it’s the same idea but in a different folder: ~/library/application support/Daedalus - Rewards v1

In short, make certain you have your private backup keywords (12 words for the original Daedalus and 15 words for the Daedalus rewards wallet)! Then delete the folder above and finally delete the Daedalus wallet. Download the Daedalus Rewards wallet and install again. Restore your rewards wallet with your private key words.

Let me know if this helps!

Ticker: “SUSHI” | 3% fees and zero cost per epoch | www.sushipool.io

1 Like

Hello, thank you very much Rob for posting this. However, this didn’t work either because my old daedalus wallet has been deleted as the protocol called for so I can’t send those funds to my new Yoroi wallet now. IOHK support has been unable to help me and for the most part it seems like they’re just making things up as they go. How can I bring back this old wallet and transfer all the ada to my new yoroi wallet? Thanks again

@Luke_Skytalker – If you had already created a Daedalus rewards wallet holding your ADA, then you can simply recreate that same wallet in Yoroi using your 15-word recovery phrase.

There’s no need to transfer your ADA into a different rewards wallet — but you still can of course, once you’ve restored the old one in Yoroi.

1 Like

Hello,

I have a 12 word recovery phrase not 15 word so the recovery phrase part didn’t work. IOHK is no longer responding to my emails and this is very frustrating as I have thousands of dollars locked up now.

So the restoring the wallet didn’t work because the old one was a 12 word phrase and the transfer didn’t work because the old wallet has been deleted because that’s what the protocol told me to do. Well, now I’m stuck. IOHK doesn’t seem to have the ability to help or even seem to care.

I appreciate you offering help though so at least some one cares.

Hello,

I am currently in the same boat you were in. Did you have any success switching over to the yoroi wallet? I couldn’t get this one running either. I wish IOHK had phone support as that would make things much easier. It’s very difficult sending one email every other day and then they just give you a paper with a protocol to follow and then I tell them I already followed the protocol, what do I do if that protocol failed? They have no clue and now they don’t respond to my emails. This is starting to feel like one of those cloud mining scams. I have no idea how Cardano can ever have mass adoption if their systems can be difficult, lose coins, and have no little support. Well I hope you were at least successful in recovering your wallet.

1 Like

There is live though unofficial support on Telegram, https://t.me/CardanoCommunityTechSupport