Can’t send ADA from Nami Wallet

Hello. I successfully undelegated some ADA and I am trying to send it to another wallet. I can see the ADA in the Nami wallet, but when I try to send it there are no assets in the drop-down to choose from. And when I try to manually enter the ADA it gives an error message “Transaction not possible”. The address is good, but it seems like the wallet does not recognize that the ADA is there. I would appreciate any help!



Try to restore the nami wallet on,, yoroi, etc and try from there


1 Like

Thank you…that fixed it!

1 Like

Hi, I really need some guidance/help please. I have a Nami wallet. I have ADA showing in my wallet. But, I am unable to send. I’ve read the suggestion to restore in CCVault. I did that and same issue.

Can anyone advise? Would really appreciate some help. Thank you community.

Where exactly is the problem?

Do you use a seed phrase or a hardware wallet?

Are you able to sign the transaction or does it give you an error before that?

HeptaSean, Thx for the reply. I explained the problem. I have ADA, can’t send. No error message. Just not able to send. The other assets in my wallet (Nami) allow me to click on the asset banner, then I get a drop down with the SEND button/option. My ADA does not give me the drop down and isn’t listed in the list of assets when I go directly to the SEND button. That’s it.

And, not sure about the seed phrase part of the question. I am not using a hardware wallet.

thank you again for responding.

You don’t need to specifically select them as asset. They are the default.

Just put the amount in the left input box in Nami:

In ccvault it will be this input box in the “Assets” step:

Thank you very much HeptaSean. User error on my part. Tip of the cap to you.


i sent some ada from nami to coinbase but its not showing up there but its no longer in nami. is something wrong?

Click on the transaction ID in the transaction history:

It will take you to If the transaction is also visible there, it was processed by the Cardano network and from the network side it is all done.

You can look at the target address if it is actually the deposit address that Coinbase gave you.
(Probably the transaction will have two outputs, one to Coinbase with the amount you wanted to send and one back to your own address with the change coming back.)

If all looks good there, it is Coinbase’s job to credit you with the ADA. This can take a few business days at the exchanges, but if it’s more than a week, I would get annoyed and contact their support.

hi would you please help me?
i have 17 ada in my nami wallet but cant send them
face this problem

hoe can i fix this problem my nami wallet send part doesnt work i cand send my ada coins anywhere !!!

Your image does not show, what your problem is.

You have to give a target address and an amount of ADA to send.

Does it then still not show you an option to continue?

my problem is that i cant give any target inside amount part its look like disabled

and the worst thing is that i havent stored my recovery phrases

Never seen that problem, sorry! It shortly loads something (the indicator next to the ADA amount), but then turns into the ADA symbol shortly after.

That is really unfortunate. You should always save it (but I guess you know that now).

All usual tips for solutions – using another wallet app, reinstalling, other browser, … – only work if you have the seed phrase. If you don’t have it, the only thing you can do is close and reopen the browser, reboot, wait, …


I also have the same issue. Im unable to send. Thinking circle keeps going round and round, also unable to add address or select assets

Did you manage to sort this out?

It’s very simple… restore the wallet in eternl or using the seed words and perform the transactions from there… or have patience few more hours

Similar problem here: I can send exactly 1 AGIX token – if I put in any number other than 1 token I get “transaction not possible” – I have plenty of tokens and ADA