Can't find testnet stake pool on Daedalus

I followed the official stake pool course and after creating the registration certificate and submitting it I can successfully get my poo ID from the blockchain, now I’m trying to use a testnet wallet to delegate to it but I can’t see it from Daedalus so I’m not sure it’s working correctly, any way I can figure if the pool is active and running? my nodes (both BP an relay) seem to be working fine and are synced. the ticker for my testpool is AAAL.

also I’ve tried checking it from blockfrost API and it seems to be ok but when I ask for the metadata some of the fields are null:

    "ticker": null,
    "name": null,
    "description": null,
    "homepage": null ```

any help is very appreciated, thanks

It looks like the metadata is not ok, where did u uploaded?

it is uploaded here https://git.io/JuuBq I’m following the official course and used gist

Why u have spaces between “ and , ?
delete the spaces save the file and register again (send a new pool certification)

Cheers

I was following the way it’s done on the official guide like this:

"name": "TestPool",
"description": "The pool that tests all the pools",
"ticker": "TEST",
"homepage": "https://teststakepool.com"
}

I tried with different ways of formatting but looking at other pools it doesn’t seem to matter so I’m guessing it has to do with the hash

1 Like

Then indeed, could be the hash

got it, when I get the hash from the file in my local machine it comes out different so I did it directly from the url and it’s working now. thanks

1 Like