CNTools and gLiveView error failed to load common env file

Try again sudo systemctl status cnode

and again journalctl -e -f -u cnode

Question… do u have a fw which also blocking the out connections?

[crypto_1982]: i dont know what just happened but suddenly everything backed to normal after two days . and its make me confuse . but thanks to you alex in this two days i read almost everything you had written to help people like me to solve their problem . you re the man

1 Like

Do u still have the iohk nodes in the topology file?
Do u have ur relay to IN and OUT peers?

it’s normal to see that output in glive if the node was offline more time…

[crypto_1982] : no iohk node everything is like your guide and yes after ran ./gLiveView.sh Instantly relay connected to bp and by the way no fw changes

Ok, glade to hear that tbe nodes are up!

Cheers,

thnak you man

Just in case it helps others … I ran into the same issue on one of my relays after letting gLiveView update my env file.
I had to change the permissions on the file …

sudo chmod 664 env

I’m pretty sure this is it as I resized my VM, and restarted my node, and ran gLiveView and it prompted me to update, but I said no, and everything was working.
Then I shut down gLiveView and ran it again, this time I selected yes and it is when I got the same error as the OP.
After running the above command and starting gLiveView again all was well. I never stopped the node itself.

Hope this helps someone.

1 Like

Hi Alex, do you think you could help me out with the same issue. I have gone through each of the steps that you had mentioned but still getting the same error message. Let me know if you need more screen grabs. 'node.socket' file does not exist. Error when starting node - #5 by CusCus

Try sudo systemctl status cardano-node