Daedalus 0.11.0 with Cardano 1.3.0 released

daedalus

#21

So this new wallet still doesn’t solve the not connecting to network issue? I was told it would? what happened?


#22

I get that, in the case of Linux users though I have been guilty of the same, almost common practice, seeing they do not typically fear the terminal. The rework for Mac and Win was no small feat I compared the code so I could learn a thing or two, in the end, I lost count of how much they changed. Moral, do the work yourself. I know IOHK will never repeat a miss step like this one.

Unknown-1
YOURSELF


#23

We (the community) always suspected, or maybe in some cases knew, that this was a complex scenario, with a number of causes. Networking issues often are, due to the nature of networks. There are certainly some fixes in the new release but I’m not surprised that some folks are still seeing such symptoms. BTW, we’ve not heard for how long that situation continued in this case.


#24

I fixed it by delete daedalus app and install new version. It seems something went wrong with code because all other things are same but reinstall and upgrade


#25

Old version works good and reinstall goes well, upgrade with new pkg made that problem


#26

I deleted the old version too and installed new one, but still no connection is being made :confused:


#27
  • Check the FAQ, specifically item 207.
  • You can try checking log files yourself, those contain detailed information about why it doesn’t work. How-to here.
  • Create a topic in #communitytechnicalsupport if you need further help.

#28

I created a topic a week ago. they told me the issue was either my fire wall or my internet connection. So I turned firewall off but didnt work. tried different internet but that also didn’t work… tried vpn also no succes…
so dont know what else to do now


#29

I can’t find it in your post history, but I’ll help if you create a topic.

The most effective thing is to look at the Cardano node log file, like I said in the post above.


#30

sorry, i didnt crate a topic on here. My mistake. i mailed them and all went through email.


#31

the last mail i got from them was 4th of august. the said i had to check FAQ and my prbloems were: - 234

    1. I did all they suggested but still no connection. I answered them again on the 9th but so far no answer. maybe after the weekend.

#32

Sorry to hear that. Maybe you can try using VPN? Reinstall works on me, I am not sure how to solve this problem…


#33

Tried it too. Tried every so called sollution they came up with. Nothing works. No clue how this happened. All was working well untill few weeks ago… nothing changed on my pc, I didn’t switch internet provider, nothing at all. and now I can not connect anymore… Also tried installing it on a laptop, same issues… So now will wait for linux version, will be my last chance I guess…


#34

#35

Just wanted to let you know the wallet is up and running again. Had to delete all the content in “DB-1.0” file and when I started wallet, it immidiately started syncing. It’s kind of a desperate measure I guess, emptying the 2,3 million items from my bin took me about 18 hours afterwards lol. But for anyone still having issues with this, this might help. Thanks to all that tried helping me!


#36

So for the last 6 weeks the wallet worked perectly and now all of a sudden it doesn’t anymore.
Soon as I run it, I get the message “daedalus wallet won’t work without TLS certificates”. No clue what it means, can’t find anything on the internet about it. No clue what caused this…


#37

Sorry, haven’t heard of this and not sure what to suggest at this point, but in any case you should start a new topic in https://forum.cardano.org/c/communitytechnicalsupport giving as much info as possible including OS and Daedalus version.


#38

Hmmm, I had an update for windows 10. After the upadte I tried the wallet again and it connected and loaded the wallet. So it is fixed although i have no clue what it was and why it’s fixed, lol.


#39

And the issue is back again. When will we get an issue free wallet finaly? There’s always something wrong with this one it seems to be. sigh


#40