Daedalus 1.0.3769 HELP

I have an old daedalus wallet since i invested in 2018 during the last peak. i cant seem to get it connected to network. version 1.0.3769

I have had a look around and tried a few things :
delete the DB 0.1 blackchain data(and recycled it)
tried launching from the batch file in program folder
tried launching from original exe. from folder instead of shortcut
tried launching said exe. in administrator
created a new windows user incase it was profile corruption on windows.
tried using a VPN incase my ISP was blocking it
Disabled my firewall/anti virus and made sure daedalus was in the exceptions

no sucess,Ii downloaded mainnet 3.2.0 but i dont think i have the right recovery phrase.
it did accept one 24 word phrase but when the wallet synched it was empty and no past transactions. i was using the wallet before so transactions would be visible even if the wallet was empty?

I desperetly need to synch this old wallet up to recover my funds, and i havent had a lot of help on the cardano forums. PLEASE suggest anything new. on developer tools it shows that network requests were made, but 0b has been transferred, if that helps any.

the devloper tools it
Thanks you so much


24 seed words… have you a HW wallet like trezor or ledger? or is your daedalus shelley wallet?
When did you used last time the wallet? Did u delegated to any pool since 29 Jul 2020?


the last time i used the wallet is beginning of 2018, its lay dormant since then. Im sorry that you have already tried to help me on my previous post about the problem. I dont know what kind of wallet i had before, but it was daedalus and not yoroi.

I dont think I have the recovery phrase anymore… Im sure I didnt delegate to a pool, but my only hope is getting the old wallet to synch the blocks up so I can access my funds, which at the time wouldnt have been much, but different story now.

OK, bkp your security key, next wee will be available the import option