Daedalus 1.0.3769

hey support

im using an old wallet 1.0.3769 and i havent opened it for 2 years. Im stuck on “connecting to network”
is support still available for this old wallet? heres what ive tried…

I tried opening wallet from the .bat file, i tried running from administrator, i deleted the blackchain data i assumed to be corrupted, but still have the issue.

i downloaded Daedalus mainnet 3.2.0 and used a recovery code but im not sure its the correct code
as its been so long and the phrase was poorly kept amongst other wallet codes… it accepted a 24 word phrase but i have a balance of zero after synch is complete. is it possible that i could recover a wallet that is not mines?

if this is possible, how can i fix my problem with version 1.0.3769 for a chance to sync into my original wallet.

help would be highly appreciated

1 Like


Did u tried to restore as byron wallet right?

If yes, and ur balance shows 0 then ur seed words is wrong or from another wallet. Try to search better for another seed.

But for which wallet do u have 24 seed words?

I can tell u a byron daedalus has a 12 words seed… maybe u have 2 seed words for 2 wallets?

Or are u using a hw wallet?


im pretty sure that my 24 word phrase is actually for my ledger nano s. but i tried it anyway.
I should have been more organized with that. ha. and no the category is “shelley” wallet.

now that the new mainet wallet is synched it says 0, but also says zero transactions, so yes not correct code.

hoping to get my old wallet synched up

Ok, then u must connect ur ledger to daedalus no seed needed…

Restore- connect ledger

In Daedalus , go to 'Add wallet ’ and click the ‘Pair’ button. Your Ledger device will show this notification, press two buttons to continue. Confirm export public key by pressing two buttons. Your Ledger hardware wallet is successfully paired with Daedalus and the wallet restoration will start.

I have tried this but my ADA wasnt on my ledger as support wasnt there back in early 2018.
My ADA is stored on my old daedalus wallet which i dont think i have recovery phrase for.
So i can try everything apart from re install.

Aa ok, then u will need to find ur 12 words seed; search better, perhaps u made a photo, u sent an email, wrote on a paper… etc

i wrote it on paper but i used a certain cryptic fashion that i dont know how to desypher… IRONIC

What do u mean?

Perhaps this will help u

i mean that i have codes written down but some of them are scored out or dots next to them with words to make it hard for somebody to hack if they got a hold of it, but im going to have to troubleshoot to see if i can just get the wallet synched…

when i view the developers tools it shows there is an attempt to connect but no response.
thanks anyway

oh thanks for the link

I have the same freaking problem. Tried everything you said. PLEASE, let me know if you find a way to connect the old wallet

wait few more days and you will can to restore your wallet via import file.

bkp your secret.key and your spending password and be patient

I am in some deep water with my 1.0.3769 as well, created a wallet in 2017 ( connecting to network ) is all I get ,and I lost my password / recovery codes but i have the OG files on my pc. I can see the secret file but the new Mainnet 4.2.1 does not import secret keys from this version , What do I do?

What do u mean, the import option is disabled?

actually after a long / long search i found my recovery code and was able to access my funds, lol it has been 4 years since i wrote down that code so i was surprised when i found it. Cheers mate!

ehheee I am telling this to everyone… keep calm and search for the seed words…

happy delegation!