I recently plugged in my Ledger Nano S and tried to access my Daedalus to check my ADA. Upon doing so I noticed it wouldn’t open. I then downloaded the latest Daedalus but I still can’t see any coins. It shows zero transactions. I’ve also downloaded the latest firmware etc. I have no idea where my coins have gone. Please help.

Hey @Pete_Valerio

You probably have to migrate from Byron to Shelley era before.


1 Like

I have tried and perhaps I am doing something wrong. I have tried on three platforms and I am still seeing zero. Based on the forums, this seems to be a common issue with ADA. How do I get my coin back?

Did you try to connect it via Yoroi then → Claim/Transfer → Byron Wallet → Icarus/Yoroi Wallet → Legacy Hardware Wallet ?

It’s asking for the words and I only have a 24 word for my LEDGER.

You probably want to contact the IOHK Support for your case.


Just sent them a request. I appreciate the assistance Fabian.

Thank you,


Fabian, so I did find my 12 word Daedalus recovery. Do I need the ledger plugged into the laptop in order to make this happen? I just did the steps you mentioned and added the 12 word recovery without having the ledger plugged in. It sent an error back.

If you have 12 words this means you still have an old legacy Byron wallet.

Try to restore it as such one in Daedalus.