Daedalus "Connecting to network" problem

Hello guys,

Daedalus is killing me…
First time installed, was all good, did some transactions and so on.
After 2/3 days of opening normally the problem started.
I already sent the logs to the support, tryed to restart the node, reinstalled daedalus, cleared the DNS cache, and still nothing…

Thank you for the help!

The support team is great, but I’m exchanging emails with them for about 1 and a half weeks; and nothing…

Which version? If testnet, people including myself are finding that the latest version takes a while but connects eventually. I minimize it and forget it for an hour or even two.


Daedalus version: 0.15.1
Cardano version:

And I also tryed to change the DNS server, primary to cloudflare, secondary to googles public DNS

Still didn’t resolve…

Sorry I don’t know what to suggest there, that version has worked flawlessly for me since it was released, run it every day, and I haven’t seen many problems reported by others either.

I’m interested in the idea of changing your DNS though, I’ve been around here a while and I never saw that suggested. What used to work for some people having probs with previous versions was using a VPN, which I suppose is similar, bypassing your ISP’s DNS.

I found the DNS change post in the IOHK Support > Mainnet Daedalus Wallet > Help.

Two/three of the guys stated that it worked, atlough it was some months ago.

@RobJF I already have a VPN, wich I turned off/on. Still, no results…

The main issue for me, let alone not being able to connect anytime that I want/need, is to have no access to my ADA stored in the wallet.
At the moment I’m in the process of restoring my wallet, after having tryed to solve the problem by reinstalling.

No problem, thank you anyway! I just hope someone can help me. =)

IMO you really should switch to Yoroi, which can import a Daedalus wallet using the 12 word seed phrase. This video might a bit out of date but hopefully it will be helpful.

1 Like

I’ll give it a shot.

Thank you for the help!

EDIT: @RobJF migrated to Yoroi already. Thank you again! So, as we’re already here, tell me something, am I able to stake with Yoroi? (in the mainnet when possible)

1 Like