Daedalus (Network Providers) Stuck Connection


#1

Spectrum here in U.S begin providing speed increases which I upgraded to 400MB. All my hardware had to be replaced to handle increased speeds. I notice today Daedalus drops connection 100% of the time with initial connection, however, if I tether my Mac to my phone Daedalus will connect 100% of the time without issues. Do anyone know if Daedalus network cannot handle certain speeds or my new router/service providers are blocking connection?


#2

Some people experienced issues with some ISP-providers, which are solved by using VPN or switching to another ISP connection. So seems to be the same in this case. This should be possibly solved when decentralisation comes, but for now only a VPN or another internet provider is the solution, I’m afraid.


#3

Eh! So I have to spend money for VPN provider, possibly? I’ll call ISP to see if this can be fixed on their end. By the way do anyone know what ports need to be open?

I just spoke with my ISP and they need to know ports? thanks

Now I’m getting 502 error trying to post this here… geeeez.


#4

#5

Downloaded VPN app from IOS store and it actually worked. So that confirms it’s my ISP. Aggravation: My speed went from 300-400mb to 100mb after initializing VPN. Daedalus is the only application I am having this issue.

The struggle continues…


#6

I use Daedalus on Mac OSX High Sierra latest release with 920 Mbps internet (gigabit) and I have zero issues with Deadalus since Cardano 1.0


#7

I am glad you were at least able to isolate the problem.


#8

It’s not OS problem. It’s ISP issue with high speed modems.


#9

See my DM, i’m quite sure that this might be the source of your ISP problem. Good luck.


#10

thanks for your reply.:smile: