Daedalus wont connect to network unless using vpn!


#1

it’s kinda annoying everytime I want to open my wallet I need to use VPN I know there is lots of free VPN out there but the connection is so slow when I using VPN and it’s really inconvenient


#2

I am guessing this would have nothing to do with the wallet but rather your isp


#3

As far as i know my isp only banned reddit and porn site why would it ban daedalus and cardano ??


#4

Well something is “blocking” Daedalus from synching and it starts working when you use a “VPN”. Find out what’s blocking the access.

Or it might be synching slowly and you might erroneously think it’s not connecting. Can’t think of anything else in this scenario.


#5

@Hocneg your ISP might be blocking port 8090. If they would block reddit I would not be suprised if they block other harmless web services. Try checking this link and scroll down to Jonathan’s post @Chainomatic on checking ISP ports and maybe that will help isolate the problem. Good luck!


#6

when i check port 8090 at http://www.portchecktool.com/ it says
"Problem! I could not see your service on 36.76.208.151 on port (8090).
Reason: Connection timed out."

and the second thing is I don’t understand how to use zenmap to check if something using port 8090


#7

Mine does the same thing- I got the same error. I used that same link. I think it is because my wireless router does not allow incoming requests. So this is likely NOT the problem because my wallet does work with same error code (but with my ip address).

Can call your ISP to see if they are blocking ports?