Daedalus stuck at Synching blocks

daedalus

#1

Hello guys,

Since a couple of day my Daedalus wallet won’t open up. It will not go any further than Syncing blocks 98.83% which it immediately shows when opening the wallet. In the FAQ (https://daedaluswallet.io/faq/) it is stated that I need to remove the content from the DB-1.0 folder, which I did. Nothing changed after that.

Does anyone know what else I can do to get my wallet back up and running?

Thanks!


#2

sorry to hijack your thread i have just downloaded the wallet and it has reached 17.25% and its taken several hours… is this normal?


#3

Normally only the first sync after the installation takes long because it needs to traverse the entire blockchain as far as I know. After that it just syncs the remaining blocks which usually takes a few seconds to 1 minute.
About the connecting bug, make sure your system time is correct and synced, this causes issues sometimes.


#4

I am currently having the same problem , installed Daedalus first time it was fine . uninstalled it and 2nd time round its now having problems . stuck on sync . The first time round there were error messages popping up now and again. I currently own what i would say to be reasonable amount of ada but im torn as i do not want to leave it with a 3rd party but i dont know if i can trust a buggy wallet which atm i can’t install anyway .


#5

hello all, my wallet was working and all of sudden it keep saying syncing blocks, i do not want to uninstall first is there other ways? because i read some pp; say after reinstall the wallet balance is 0 zero. please any help


#6

you will find your answer here: https://daedaluswallet.io/faq/


#7

Thank you very much Gandalf. I did look into your link and did exactly what it said and sure enough it is working now. bye the way this is what i did for my problem stuck on xx.xx% syncing blocks and now i see my wallet + correct ada in it. i suggest for others in case of any issue if not sure search or ask so less complications

this solved my problem:
Please note that blocks are synced in steps, each of which might take up to a minute. If Daedalus is stuck at X.XX% value for several minutes, please check your internet connection and try to restart Daedalus. If the internet connection is stable and syncing is still freezing after the restart, please follow the instruction below to reset the blocks in your PC.

Win:

Type %appdata% on the explorer’s address bar
Open Daedalus folder
Delete the content of DB-1.0


#8

On a mac,

rather than delete the folder, you can just kill the services running. After you shut down the daedalus app, then open ‘activity monitor’, then force quit all cardano processes.

fire up the app again and it should start again syncing. At least it worked for me.