Daedalus Wallet Sync slowly going in reverse! % is decreasing by the day

I tried running Daedalus after a month or two of not using it; it began syncing and catching up; then at a certain point it totally stopped and began moving in reverse; Its been a few days and its still syncinc and I’m still unable to access my wallet. I have updated to the latest wallet. Any advice?

From Daedalus FAQ.

I am stuck at the loading screen, it says “Syncing blocks” at X.X%. What should I do?

Please note that blocks are synced in steps, each of which might take up to a minute. If Daedalus is stuck at X.XX% value for several minutes, please check your internet connection and try to restart Daedalus. If the internet connection is stable and syncing is still freezing after the restart, please follow the instruction below to reset the blocks in your PC.


Type %appdata% on the explorer’s address bar
Open Daedalus folder
Delete the content of DB-1.0


On the Finder’s menu bar select Go
Click Go to Finder…
Type ~/Library/Application Support/Daedalus
Delete the content of the DB-1.0 folder

1 Like

Are you a mac?

On Mac here , will not open to put ADA in

I’ve replied to you in another thread.

I had over 1,000,000 files in my local or roaming folders (something like that anyway) and decided to delete Daedalus and start from scratch, see what happens! Thanks

If your wallet stops syncing or the progress is slowed, and at the same time, blocks continue to get made, the % of blocks you’ve downloaded goes down. This would explain why its “going in reverse”.

I would recommend trying to the troubleshooting steps listed by Jam35x first and if its still unresolved, you can send in your logs to the Daedalus support team.

1 Like

i have tried all option in daedalus faq and it still stuck and event decrease in sync from 99 % to 96.76%…event i have reinstalled again this daedalus and it still the same, can anyone give me advice ?

Try these steps.

  1. Uninstall Deadalus Wallet
  2. Delete the entire Deadalus folder from
    Mac: ~/Library/Application Support/
    Windows: Type %appdata% on the explorer’s address bar, find Deadalus folder and delete
  3. Restart the system
  4. Reinstall Deadalus
  5. After synchronizing restore the wallet with your 12 word recovery phrase.
1 Like

thank you for your advice…my wallet has normal already.
i cannot wait for the next development and update from cardano

Thank you

1 Like

You the man thanks :+1:

Thanks Man.