Daedalus stuck in "Confirm the transaction using the Ledger Nano X"

Hello,

I recently restored my Ledger Nano X and paired it again with my Daedalus wallet. The funds appear and everything seems to be correct. However I am trying to send a transaction but my Ledger device is not responding to Daedalus. The screen in Daedalus is stuck at “Confirm the transaction using the Ledger Nano X” while the Ledger device shows the Cardano App in “Waiting for commands”.

I tried to reconnect, quit the app, delete and repair wallet multiple times but I don’t get it to work. Ledger live is closed. Any tips what else I could do? I’m having a stressful time right now because I’m worried about my funds.

Thanks

Hey @Forsty88

Are you trying to send from Daedalus to an exchange? If so you might want to test if you are able to make the transaction via adalite.io.

Cheers
Fabian

Hello,

At that pass u need to confirm from ledger hw exporting the public keys
Also check if u are the latest version for cardano app and also for ledger wallet

Try also to access your wallet (ada wallet) in adalite.io and delegate your ADA!

Delegation is the process by which ada holders delegate the stake associated with their ada to a stake pool. It allows ada holders that do not have the skills or desire to run a node to participate in the network and be rewarded in proportion to the amount of stake delegated.

Cheers,

Hey all, I was able to confirm the transaction after all. I think it was something related to the Ledger device, not connecting properly or similar. I restarted everything multiple times, reconnected multiple times, then it worked. So the problem is on Ledgers end I guess :slight_smile:

great,

HAPPY stacking,

Cheers