Daedalus update problem


#1

I’ve tried everything on the blog to fix this but I cannot connect to the internet after downloading the update. I’m using windows 10. Any help?


#2

You mean Daedalus doesn’t synchronize, or that you have no Internet connectivity at all, as in not even in your web browser?


#3

This post was flagged by the community and is temporarily hidden.


#4

Problem: My screen is stuck at Connecting to network after updating the wallet.
Solution: Remove and reinstall the Daedalus wallet. This problem is caused by missing files due to the update.

Source: Daedalus FAQ


#5

I just deleted and reinstalled and I still can’t get it to work. It just says “connecting to network”

Above is a message… having trouble connecting to network?

And a report an issue button. That doesn’t work either.

Bruce Bushey
iPhone


#6

Same, after the update, “Connecting to Network” issue. Help!!


#7

Can you guys try rebooting?

If it doesn’t work after that, it’s best to check the log files. A proper error message can be found there.

I don’t know the precise filename becaue I have Daedalus configured only on Linux, but there should be a file called called “node” in this directory:

  • Windows: C:\Users\“username”\AppData\Roaming\Daedalus\Logs
  • Mac: ~/Library/Application Support/Daedalus/Logs

This is a text file, open it and go to the end, look for ERROR or WARNING messages. (If lines seem to be displayed without line breaks, then use e.g. Notepad++ to open the log file.)


Daedalus 0.11.0 with Cardano 1.3.0 released
Daedalus 0.11.0 with Cardano 1.3.0 released
#8

Similar problem here. If it was my internet connection, how could I have downloaded and still browse? It refuses to progress or even send reports. My problem is on mac OS.


#9

same problem here still not working whats going on I am on MAC


#10

If you want help you need to start a new topic explaining your own situation in as much detail as you can manage.


#11

同じく更新後同期出来なくなりました