Daedalus stuck on "Connecting to network"

Mac OSX High Sierra
Daedalus 1.0.3619

I just bought a new macbook and migrated into the new mac. I tried opening Daedalus and its stuck on the blue screen. It was working fine before that. I have searched online and read through alot of threads with ALOT of what they call solutions which doesn’t seem to work and most of the threads seem to be before the new update.

Do I have to do a clean install with the new update?
Has a solution been found on this issue so that I don’t have sync the whole blockchain which is ridiculous?

Why doesn’t IOHK have a professional technical support hotline?

I recommend that.

Lite wallet is under development, I hope it will be released soon.

I don’t know, but there is a Email support. You can contact from here https://daedaluswallet.io/faq/#support.

I upgraded to the new version and it still doesn’t work…

1 Like

I had the same problem for 2 months stuck on connecting to network tried almost everthing but nothing worked
so yesterday i got some advise to delete DB- 1.0 in app data which i always skiped over because it to so long but after deleting that file and uninstalling and reinstalling the new version wallet im able to connect and sync with network:) make sure you download the NEW Version of the wallet which you can find on the ada website

1 Like

So I am trying to find the daedalus folder in Application Support and its not there. Am I looking in the wrong place?

I’m not familiar with Mac OSX, hope this will help.


On the Finder’s menu bar select Go
Click Go to Finder…
Type ~/Library/Application Support/Daedalus
Delete the content of the DB-1.0 folder

I am also using Mac OSX, try this

  1. First close your daelalus wallet application
  2. Right click on the Finders menu then click Go to Finder
  3. Type ~/Library/Application Support/Daedalus/Wallet-1.0/
  4. Check if there is a file open.lock

If the file open.lock exists that is causing why you cannot connect to the network, delete the file open.lock then launch your daedalus wallet application again, it should be able to connect now.

1 Like

So here is the thing: i dont have a daedalus folder inside application support folder …

Dr. Michael S. Hong, KMD

After a while the “Connecting to network…” will give up and will ask you to send bug report, in that form there is an option to attach logs, from there check what is the path of the logs folder, it might be installed in a different folder, so you will know the exact path of the daedalus folder.

Try installing the new wallet that updated April 6 and see if that fixes the problems.https://daedaluswallet.io

No dice not of these things work

Finally it worked but now it is saying wallet i am trying to restore already exists after I put in my seed

The latest update solved the problem.

Dr. Michael S. Hong, KMD

The latest update solved what problem? I can synch after installing yes. But now when I Put in my seed it says my wallet already exists

I guess the problem solved that he is referring to is about connecting to network issue.

Try deleting open.lock file by going to ~/Library/Application Support/Daedalus/Wallet-1.0
This can be done by opening a Finder window and pressing command+shift+G to open up the Go To… tray.

Thanks, this worked for me!