Does not working Daedalus crypto wallet on Kali Linux

I download installation file (.bin) from Official Daedalus website. After follow these recommendations:
During install does not displaying nothing errors. But after finish, I am not found any application or desktop program in my system. After reboot system - the same.
It’s any bug, I’m wrong or not supported Kali Linux (Debian based)?

I think, Daedalus not support Debian Linux… :pensive: Because on Ubuntu installed without any problem.

Maybe it’s installed but didn’t create the application shortcut.

If it’s installed in the same location where it installs itself in Ubuntu, then this shell command:

~/.local/share/Daedalus/mainnet/namespaceHelper & exit

…will start Daedalus in your Kali distro.

PS: I’m an XUbuntu user.

I decided to install Kali Linux on a virtual machine (Oracle Virtualbox). The installer did install Daedalus:

1 Like

The installer also created the shortcut to Daedalus and put it in the menu/panel:

…but the shortcut to the Daedalus application isn’t working, so I decided to execute the command that I had suggested to you on a previous comment and… Voilá: Daedalus was launched.

In a nutshell, just execute:

~/.local/share/Daedalus/mainnet/namespaceHelper & exit

…and Daedalus will start on Kali Linux.

1 Like

I confirm, it works now. Surprisingly, I just repeated the operation and the wallet was installed without any problems. Thank you for your attention! I will try to work with my ADA wallet again! :slightly_smiling_face:

P.S. The problem maybe have been that I was trying to install a Daedalus wallet in the root account

1 Like

Awesome. I’m glad to know that it worked for you. :grin:

You’re right, Daedalus must be installed by user instead of root, and also executed by user instead of root. :clap:t2: