Download error on daedalus wallet


#1

I can not download the daedalus wallet, I’m using google chrome and firefox, in windowns seven, always the error in the download, someone has a solution. my connection to internt is perfect.


#2

There is a problem at the moment, I’ve reported it on https://daedaluswallet.io/faq/#support, suggest you do the same.


#3

Sorry to hear about your issue. Have you managed to download it?


#4

Hi @RobJF - did you manage to download it ok?


#5

Nope, repeatedly getting Failed - Network error today, just like yesterday. No problems with any other sites. (Chrome browser, Win10)


#6

Thank for the update @RobJF Robin and sorry about the issue. Did anyone get back to you from IOHK?


#7

Hi Hernandes - I had this issue and I went through the FAQ’s and followed their steps and it solved the issue. If not then do support ticket and send logs. I had another issue and sent support logs and the support team got back to me with a fix within 24 hours.

First, please restart your computer and check your internet connection. Note that connecting might take up to half a minute in some cases. If you are using an antivirus, make sure Daedalus and cardano-node are in the exceptions list and try restarting.

For Windows: please make sure that you launch Daedalus using either shortcut created during the installation (Daedalus shortcut on the desktop) or daedalus.bat file located at the installation directory (default is: C:\Program Files\Daedalus\daedalus.bat).

If this did not help you, here are list of things you can do to fix the connection issue.

  1. Time on the user’s machine is not in sync with the network.

If the time on the user’s machine is off by 20 seconds or more from the internet time it is not possible to connect to the network. To fix this issue the user needs to synchronize the time on the computer where Daedalus is running with NTP (Network Time Protocol) servers, by using the setting of their operating system. Instructions on how to fix this issue:

Press Win+S
Type in Settings
In Find a setting field type in Date
Go to Date and time settings
Press Additional date, time & regional settings. New window will pop up.
Press Set date and time
Go to Internet time tab
Press Change settings
Press Update now Note: there should be a message like The clock was successfully synchronized; if there’s an error, try pressing Update now again or change the server from the dropdown menu
Mac

Quit the application
Click the clock that is located on the top right of the screen
Select Open Date & Time Preferences
Unlock the preferences
Uncheck the Set date and time automatically
Restart the application
2. When the user closes Daedalus, in rare cases the Cardano node which is running in the background is not completely shut down too. This causes the connecting to network problem the next time that Daedalus is started.

The Cardano node hadn’t shutdown properly when the user closed Daedalus. This may prevent Daedalus from connecting to network next time it is started. The development team has identified the cause of the Cardano node not properly shutting down, and the fix has been implemented. It will be shipped in one of the upcoming updates to the software. As a temporary workaround users should try restarting their computers.

  1. After successful installation Daedalus may be unable to start if the computer’s user account name contains certain non-latin characters.

In some cases Daedalus installation completes successfully, but an error occurs in the generation of certificates during the installation process that are used to encrypt and secure communication between Daedalus and the Cardano node (part of the software that is shipped with Daedalus and runs in the background, ie users do not see it). This issue was resolved, and the update will be released with one of the upcoming Cardano updates. As a temporary workaround, users should try creating a user account on their computer that uses Latin characters.

  1. User shutdown Daedalus while wallet was being recovered

To fix this, please launch Daedalus and leave it for while.

  1. Daedalus can’t use port 8090 because it is already used by some other process on the user’s device or is blocked by a firewall.

A fix for this issue cannot be provided but the development of a new feature is planned that will display details about this issue.

  1. ISP is blocking the connection

For some reason, users who are using certain ISP provider cannot connect to the network. Unfortunately there is no solution for this. We are currently looking into this issue.


#8

Are you running an Anti-Virus? If so, you may need to temp turn it off to let it download and install first… this happens on many AV (Anti-virus) programs which flag it as having a root trojan. (It doesn’t really but something in the installer makes it flag).

I have a bug in on this very issue with IOHK and they got back to me last month saying they are working on it.
Anyway, that could explain why it would download but then abort/vanish. The network error may really be just reflecting that the file it was downloading disappeared in the middle as the AV deleted it.

Otherwise, worst case I can put a mirror of the wallet installer out on adapools.io and you can download from there in case there is some other issue like odd network issue and you can see if that fixes, but my best guess is your AV is blocking it.

Hope that helps!


#9

Hi Saline09!
His (@hernandes) issue is he can’t get the install exe file to download to his computer in the first place, rather than he has installed the wallet and can’t connect/sync. :slight_smile:
That said, your post is a great list of how to handle if you can’t connect after install though - might be worth putting that in it’s own thread of things to try re: can’t connect with wallet.


#10

Of course you are correct. My bad.


#11

@saline09 Hey John, thanks so much for taking the time to write this up :slight_smile: Much appreciated!


#12

Not yet, no.


#13

I just tried that. Got another Network error after just a couple of MB, clicked to Resume and it completed successfully. Switched AV on again, restarted download and exactly the same thing happened.

I downloaded and installed Daedalus with no issues at all a couple of weeks ago, been trying to download again just to help identify problems reported by others, but I’m afraid my experience in this case is not helpful at all! :frowning:


#14

Hello. If it can help, I had the same problem when i tried to download with Google chrome, but it worked when i used Microsoft Edge.


#15

same here. cant download. it cancels automatically during the dl.
funny thing is when I tried mac version, there was no problem with dl.


#16

Hello, for me, the problem why the download wouldn’t work seems to have been the Windows Firewall. :wink:


#17

Hi all
I have had the same error message on Windows 7 and I am burning to get my wallet up and going.
I have installed Exodus and Toast which worked really well.
Download starts, then error message, wifi connection 100%. I’m in South Africa if that makes any difference?
Any suggestions


#18

I can’t download either please fix! I deleted the old version and I had coins, very upsetting because I would like to buy more ada but my first goal is to get the wallet back with my old coins.


#19

The topic is nine months old, I’m not aware of any issues since then, and when I tried just now it worked for me. Check you have the correct download location: https://daedaluswallet.io/#download