Error 500 cant claim ada staking rewards

Hey all,i use Yoroi wallet, i get an error: code 500 [object, object] this is in my yoroi wallet app on the phone(i tried the web extension but got an error too).

I looked in the blockchain and noticed that my rewards differs from yoroi, so maybe thats the issue

Same problem, I opened a case to emurgo, no answer till now

Dear Alexd‍,

Your request (134595) has been received and is being reviewed by our support staff.


I have the problem - rewards also digger between yoroi wallet and blockchain.
Did you solve the issue?

It just solved itself with time, yoroi seems to have these problems, if you really need to acess your ada. Just recover your phrase in deadelus or adalite.

Have you received a reply? I have the same problem. Thank’s

Let’s wait for next epoch

1 Like

It keeps happening to me from time to time, if you really need to make a tx recover your phrase on adalite and do it, i’m really losing patience with yoroi, metamask never has this kind of issues.

My Ada stuck in yoroi staking when trying withdrawal showing error 500.What is the problem and when will be resolved?