Yoroi Wallet: Error received from api method call while sending transaction. request failed with status code 500 - object object

Keep getting this message when I tried withdrawing my rewards.

Been multiple epochs (and 287 just few hours ago) and still the same.

Anyone can help? I’m using the Yoroi wallet.

5 Likes

Si encuentras el error me dices porfa, tengo el mismo problema

Seguro, te haré saber si conozco el problema.

Gracias amigo

I have the same issue any one can help ? It’s been 10 days

anyone???

I’m getting the same thing - any update on this? I thought this bug was getting resolved at epoch 287?

I’m also getting this issue as well, anyone already troubleshoot what happen?

Same problem…

Hey Everyone, i managed to find solution for this problems. You can use daedalus wallet, so you just need to download the correct daedalus app (NO MOBILE VERSION) and put your seed phrase.

Basically, the problems come from having too much NFT in my wallet. LOL.

I already try this and it worked! Have a good day everyone!

I know of this fix or even the adalite but i guess most people will want yoroi to work instead of trying alternative apps…

1 Like

Same happens here almost a month now… I’m getting transaction api error

I don’t have Nft-s…and want to use yoroi, maybe another solution without change of wallet

I am surprised that nobody has said anything for a solution…and this problem seems to had arise in the past for others

Did you get an answer? I’m having the same issue…

nope…and i just restored my account using https://adalite.io/ and did the withdrawal…will look at it again in a few months time lol

See updates here. Apparently it is fixed for adalite, but not for Yoroi.

We all need to contact Yoroi support and make them aware enough of us are hitting this issue and prioritize it if they haven’t already.

I am having the same problem(s). When trying to Withdraw Total Rewards, I get a server error:
"Error received from server while sending transaction."

Also, today, my wallet didn’t receive any rewards from my delegation. First time this has happened.

I’ve tried it with ADAlite…and it don’t work either. And my Deadalus always crash when I try to start. And the biggest problem I’m not that computer guy…so it makes think difficult

exactly. having the same problem since epoch 287. we need the problem fix for yoroi.