Failed Transaction Bittrex x Trust Wallet

Hi there !

I have transfer approx 730.00 Cardano ADA from my Bittrex to Trust Wallet, already 1 hours gone and it’s still not showing in my wallet.

What is wrong ? Can anyone help me please ?

When I got address in the wallet, it’s say, only send "CardanoBEP2"to this address, so now how I know if my Cardano ADA is BEP2 ?

Actually trust wallet is for binance right?
If yes then u send ada to a bep2 wallet which is not ok,

Contact bittrex or/and trust wallet support team


Yes, Trust Wallet from Binance :frowning:

Then when u withdraw to trust wallet u should not choose cardano network… u must use BEP2 but I think only binnace has this option… (I’m not 100% sure)


OMG, and there is any chance to recovery it ?

That’s why u need to contact bittrex and trust wallet support team… they can tell u if are able to fix it

Thank you Alex, sent message to them already.
Unbelievable they adding CardanoBEP2 (ADA) and not explain that it’s difference between Cardano ADA.

1 Like

Solved Alex, thanks ! I went to withdraw history and cancel it as it was stated as invalid. :)))

Perfect :wink: now if u want to take out the ada off from exchange install daedalus or yoroi from oficial sources only…