Help! Cannot Restore my Yorai Wallet

I am trying to restore a Wallet I only just set up.
I created a second Wallet in order to separate funds and use two different staking pools, however when I tried to send funds to the second Wallet my password was not being accepted, assuming I must have made a mistake when entering it in I decided to Delete the wallet - confident that the message said it would not remove my funds - also confident that I have my 15 word phrase here with me.

However my problem when trying to Restore the wallet is Yorai is only giving me a choice of words that start with A… my 1st word doesn’t, and also the only word in my phrase that does, is not in the list.
My mouse wheel has no effect in scrolling down through the list if that is how it is supposed to work.

Please tell me this is some UI bug in Yorai and there is a way to restore .


I met this “bug” before… so try to enter 2 (or 1) words with A (no matter which one) and after that try to enter ur all 15 words… after u entered all 15 words just delete the first 2 (or 1) words which are starting with A from the begining

Happy delegation!

1 Like

Thanks so much!
You’re a life saver!
Yes that worked a treat.
I was jumping to conclusions all over the place :slight_smile:

1 Like