Help! Cant retrieve funds

Please help!

I am not able to restore my Cardano in Windows 10 Daedalus wallet.

At 42% of the wallet funds sync restore process a large red box full of text shows at the top of the screen and the nodes that were working fine till this point stop functioning. I then get messages of no internet which is untrue as browser and internet speed tests confirm my internet is functioning. The nodes are stuck in a cycle of trying to connect and progress cannot resume.

I was unable to read the large amount of text in the red box as it was only visible for about 1 second and did not return.

The 12 word seed key I used came from a Daedalus installed about 3 years ago on windows 7. I am using them on the most recent version of Daedalus. The seed key must be correct as some of my old transactions started showing until the process failed as described.

I have tried the restore process twice now with the same result. Each time downloading the blockchain to 100% which takes me 12 hours.

I and am very concerned that Daedalus has flaws and is not capable of retrieving my funds from the blockchain. Any solutions? This is very frustrating!

Are you using the most current version of Daedalus 2.3.0? Have you tried restoring using Yoroi? Have you tried installing Daedalus / Yoroi on a different computer?

Thanks for replying. I could not get wallet funds to sync due to nodes crashing on latest version of Daedalus. But good news is Yoroi browser extension may fix my problems one I get around to trying it out. :slightly_smiling_face:

1 Like

i made the mistake of transferring ADA to my hardware nano x from my online platform without having yoroi connected. now i have downloaded yoroi but the balance is zero. is there any way i can recover this amount i transferred? any help would be greatly appreciated. paul