Problem with Daedalus

#1

Guys good afternoon,
I need help to recover cardan I deposited on daedalus about a year ago.
I can’t access the wallet, I tried to contact support but nothing changes even if I synchronize the clock and uninstall.
The problem is that it stays synchronized at 65% and I can’t log in. Can anyone give me a hand?
thanks a lot

#2

What daedalus version are you using?

#3

I’m using version 0.13.1, the latest version

#4

In this case, I suggest recovering your funds using yoroi wallet. Here is a video from emurgo showing you how to do it: https://www.youtube.com/watch?v=m4tiF1R0_40

#5

After deposit you did not touch your wallet or see it for one year??my tactics is allways sync with blockchain every 2 weeks one day leave it on that day few hours then off 14/20 day later same process again never had any problem with daedalus till now fingers x.hope gett fix soon for you this problem.

1 Like
#6

Thank you so much problem solved. It was a year that I could not access Daedalus, thanks to this procedure I recovered my Cardan. Thanks a lot.

1 Like
#7

I’m glad it worked for you. All the best!

#8

I love this community.
FlawlessInexperiencedGalapagosalbatross-size_restricted
Nick nick nick
COMMUNITY!

#9

Great news you are in,such bunch of nice cardanians here to help out,welcome back and enjoy the ride of ada to new highs.