Help needed with Cardano node + cli setup

Hey there everyone!

Just got done with installing Cardano-node and Cardano-cli. Checked the Cardano-node and Cardano-cli --version and got some data so thought of moving onto the next step. When I opened the terminal the next morning and started with “source $HOME/.zshrc” and then tried Cardano-node --version it didn’t work. it says “Command not found”. Would really appreciate all help with this.

Thanks in advance.

Is this the right command?
which guide did u followed?

Thanks for the reply. That is the command correct. I am following Get Started | Cardano Developer Portal

We can do that by typing source $HOME/.bashrc or source $HOME/.zshrc ( depending on the shell application you use ).

and did u tried with first one? :beers:

Yes tried the first one and nothing happens. .zshrc works for me usually. I’m on Mac.

1 Like

can u type nano $HOME/.zshrc and check if the path for exporting lines are correct?

Alex I got it working thank a ton for your help. I moved Cardano-cli and Cardano-node to the bin folder on finder and that fixed the issue.

1 Like

galde u solved it :beers: