How come my Yoroi Wallet is saying I have no Ada in my account and no transactions?

I had a nice amount of Cardano in my account and it says my wallet is empty with no transactions is this a synchronization issue or did I get robbed?

Hey, I have the same issue here and I am wondering what is happening.
I could look at the address on the blockchain and see that everything was fine.
I could restore an adalite wallet and everything was fine too.
However trying to restore a Yoroi wallet always end up with 0 ADA and no transactions.

1 Like

Ye same here, no transactions and no ada, I have tried recovering my wallet twice, and I feel sick.

Patience… sync issues

I have joined the forum because of the issue so I’ll take it as a positive


My yoroi wallet is empty too… i cry… some idea please?

Yeah, just wait and check it later… or tru to refresh the app…

I have install yoroi on pc on edge and nothing. It is all empty. Why…:sob::sob:

U can see the tweet above right? A high transaction volume somehow congestioned the servers (I think) … The team is working to fix the issue. Just be patience… ur ADAs are fine


Thanks so much alexd1985. I hope… thanks

1 Like

Hi has anyone’s wallet been restored to normal? Mine is still showing 0 Ada and no transactions, as if it’s a new wallet.

Please could you let me know how I look at the address on the blockchain? Sorry I’m new and having the same issue. Thank you.

Take any address from yoroi receive section
And paste it on

U should see the funds there: Controlled Total Stake


Same here - only seening some transactions, total ADA balance went down 20%. Basically all transactions of last 4 weeks are missing including staking rewards.
Using PC Yoroi Wallet with Ledger.

Quick update: I had the same problem (wallet showed 0 ada and 0 rewaerds): After waiting some hours my wallet is now fully “restored”. I did nothing, just waited. The transactions started showing up one by one and my ballance went up acordingly. Now everything seems to be fine.

All back to normal. Transaction synced in slowly one by one - took a few hours.

I am getting this today. Is anyone else?

check one of the yoroi address on … do u see the right balance? if yes can be Yoroi sync issues and try to refresh the app more times

Yes the balance on cardanoscan is right. Yoroi app on my phone and the yoroi extension both have problems synching

then have patience, you must wait for the issue to be solved