My yoroi does not show ADA balance, only show ADA reward

I just changed computers and I restored my Yoroi wallet with the 15 words without a problem.

But now the new Yoroi connection shows my balance as 0…only rewards are showing up…

Theres is no transaction in 2022 at all, I have no idea where my ADAs went and how to star tracking it (if thats even possible). What should I do? How my ADAs went missing?

I tried resyncing the wallet and connecting to CardanoScan but the balance still 0 with no transctions.

Please I urge for help.


Check one of yoroi address on do u see the right balance or any transactions?

If on the balance is ok then wait for yoroi to sync…


1 Like

Hi Alex, thanks for the fast response!

I can see in Yoroi my balance on a Receive > Rewards generated address that starts with stake1u9…

What does that means? Heres a pic of what I see:

is it just a matter of sync? Should I just Wait?

There is no transactions Out, only transactions from 2021:

Try to restore the wallet in Typhon or Eternl. Its probably a syncing issue with Yoroi.

I can now see my balance correctly via Typhon

But what happens to Yoroi now? Should I just stop using? I Cant transfer my money out of yoroi like this.

Nope, on yoroi go to settings - resync wallet and should be fine

Hi Henrique, Yoroi is completely safe. We have recently deployed version 4.18.0, where we have reworked UTxO syncing. This is what caused the balance issue that you have experienced. However, once you resync your wallet, Yoroi will be working faster than ever.


Thank you. Resyncing it solved the issue. Thanks again!

1 Like


i have the same issue with the Yoroi sync after a transaction from Coinbase to the Yoroi Wallt.
It was shown the correct value with a “low” status and after few minutes, there was a “load” icon and the value was not shown anymore.

I have the chrome extension wallet on 2 devices. On the other device it was shown correctly, until i resynct it. After that, yoroi shows me only a Balance with 0.

How long does the correct sync usually take?

Thanks :slight_smile:

Go to settings → resync wallet

Then it should be fine

Hello @Alexd1985.

I resync it 2 days before and nothing happenned. Thats why i ask here. I resync today 2 times again and nothing happened. So maybe it took a few days? Thats what i want to know.

Thanks. :slight_smile:

Perhaps its a sync issue… if on the amount is fine then try to re-sync the wallet in few hours