How to set up a POOL in a few minutes - and register using CNTOOLS

I don’t think so, I read about 2 nodes on same VM but 3? why?

You mentioned the $15 plan. Is that actually 3 $5 VMs?

I said 15$/server

Apologies. Do you have 1 relay or 2?

3 Relays :smiley: ; also 2 is fine

Alex, is it possible to have 1 relay server for 2 BP nodes? Let say you have 2 BP servers and 2 relay servers; each relay server relay to 2 different BP. So instead of having 6 server running 2 stake pools, with this scenario, you only need 4.

Yes, why not?

Thx

Should we open ports 3000 and 6000 in a VPS node?? I read that’s quite dangerous

I don’t understand the question, can u explain? What do you mean by quite dangerous?
In general opening ports is quite dangerous, but on relay you will need to open a port to accept connections from other public relays.

Thx,

@Alexd1985 Hi Alex just checking in to see if you were able to restore a CLI created wallet or if using an existing daedalus wallet was the only solution at this time?

Also, may be a dumb question, but how do we know if a node needs updating? Where are you checking for new versions? and can you share the updating instructions?

Thanks!

Hello

  • I didn’t tested it (can u give me more details abut this? What exactly do u need to know?)
  • u can check here for latest version available
  • I use STEP2 for version update

Cheers,

I have tried to Import a wallet that I created in Daedalus using CNTOOLs and it says that I need bech32.
ERROR: need ‘bech32’ (command not found)
try ‘sudo apt install bech32’
please install with your packet manager of choice(apt/yum etc…) and relaunch CNTools
ERROR: cardano-address and/or bech32 executables not found in path!
Please run updated prereqs.sh and re-build cardano-node

I am using ubuntu 20.04. I have tried to do this but so far have been unsuccessful. I would like to be able to restore the wallet before proceeding.

Any suggestions?

Yes, right now I am making a plan to move my pledge to my yoroi wallet and import the wallet with this function… I am receiving this error also; tomorrow I will try to rebuild the node to see if it’s working… if u can wait till tomorrow I will can tell u how to do it

I can wait until tomorrow. I just built the node yesterday. Does the rebuild do something different? Or has there been an update?

I don’t know… I built weeks ago… I thought this is the issue

As far as I can tell, 1.25.1 is still the latest version. Documentation was great by the way. Got 3 nodes up and synced to the network and each other. Just nervous about the wallet and would like to know how to backup and restore with confidence.

Anyway… create a new wallet because u will still need a pool wallet even if u will pledge from another wallet; send 510 ADA to the address and register the pool (u can pledge only 5ADA). Ur pool will be up and running and tomorrow u will only need to import the wallet and to pledge with your new wallet

Good call. Cheers

1 Like

Look what I found if u want to try

I read through all of it but I am not sure exactly what to do. I tried to follow it all through but too tired tonight.

1 Like