I get this message when opening wallet, any help?


#1

Hi, does anyone know what this means when trying to open Daedalus wallet? I have just transferred all my ADA to my wallet now i cant access it.

Any help would be gratefully received

Regards,

Craig


#2

I saw this same problem on another thread, here was the best response.

You might also try to Remove all traces of Daedalus from your computer and reinstalling a new download using your wallet 12 word phrase if you know your password and such.


#3

Thanks, ill give it a go. just hope i haven’t lost my coins


#4

As long as you know your security to the address than the coins are on the blockchain and you should be able to gain access to them (maybe on a new/different computer?)


#5

Restarted laptop still the same, uninstalled wallet. just downloading again now.

Thanks for the help


#6

That’s taken care of that problem, do how long should it take to connect to network?

Thanks


#7

Depends, I had most of the blockchain when I updated to the latest update and it took me a couple minutes to open, so it could take several hours depending on your internet and computer speed or it could take all day :open_mouth: I hope you were not in a big hurry, I am not sure if the latest update addressed the download speed at all but maybe you could let us know when you get in to your wallet.


#8

My computer speed should be fine its a brand new one lol I run around 30mbps on my internet also. so that should be fine. I have emailed support. I will let you know how i get on.

Your help is really appreciated, Thanks again


#9

i had this error pop up as well. I did everything; deleted all files and reinstalled. Still getting that message…


#11

I finally got mine running and dumped all of the ADA I had, and it was actually quite a bit. Thankfully, since this project is continuing to go downhill.

What I had to do was go through a VPN. Don’t ask me why, i don’t understand it,. but that’s what made it work for me.

Yeah, the troubleshooting steps on the website are a waste of time, plus the tech support is either incompetent, non-existent, or both.


#12

Wallet needs to be fixed, faster, more lightweight. The download and connect to network time are insane. Experience is going to impact perception, is going to impact price. A. Better solution is needed. I’ve had to delete and reinstall 4 times now.


#13

I’m still not further along, still getting connecting to net work. Not happy at all


#14

Previous posts have confused connecting to network with syncing. Connecting should not take long at all, it’s the syncing (also wallet recovery when that’s required) that takes the time. If you haven’t already, check what’s said about connection issues in the FAQ.


#15

I’m back in guys, re-installed and working now. Thanks for the help :+1:


#16

I reinstalled and the updated wallet works like a charm. Fast syncing and is faster! Thank you all for the awesome work!


#17

Wallet update resolves all of the issues I experienced. Haven’t had an issue with daily use! Kudos! Whatever was done fixed the issues I was experiencing!