Wallet wont sync the rest of the way after IOHK update to personal hard drive window popped up and I selected yes, it wouldnt open at all when selecting No...stuck on 99.54% and now down to 99.35% after 10 hrs

How do I backup wallet so I know I didnt lose my Ada cuz I think I need to delete and re-download Daedalus. Blocks have obviously stopped syncing after IOHK update to Hard drive. % is now getting less as time goes by. Will have a green support button pop up after trying to sync for about 10 minutes. Thanks Cardano Community!! This is a real community coin and will be top 2-3 in 18-24 months no doubt

1 Like

Soooo… today I needed to open my wallet and I was given the message “connecting to network” and it lasted for awhile, I use a older computer, I went to the IOHK website and clicked through to the daedalus download and downloaded the latest version, I did not worry about deleting the old version cause I wanted to keep the same wallet keys and password, weeellll… It took a minute for my old computer to connect to network and then once it did it took some time to sync with the blockchain (I think I was at about 84% when it started) , anyway… from what I have read over time when your daedalus goes backwards in % it is a sure sign that your network cannot keep up with the blockchain speed, soooo… either your network speed is too slow or your computer is.
2 things I would do in your situation.

  1. Download the latest version of daedalus and restart my computer

  2. clean up my computer by deleting all browsing memory, cookies, and all programs that I do not need in the future - and even ones I need but can redownload later.

  3. Be sure I deleted history on browser and in my computer, again restart my computer

If I get as far as getting daedalus open then I know the problem is on my side, if my computer is clean and good to go then I think I would reset my router to be sure my connection was as clean as I could get it.

Now if all that did not work then I might wonder what I let into my computer, if I really need to access my ADA i would use a family/friend members computer to access my wallet from my word phrases and I would think of getting a new computer, these programs are not designed to work on old system’s, they are the future after all.

Invest in a new computer, or upgrade from dial-up internet service.

Sure thang sport…upgrade your computer/internet service.

Don’t buy a new computer yet. What you’re considering (or something similar) is definitely worth trying. As I understand it, the count going backwards only means syncing has stopped, it tells you no more than that.

All you need is the 12 word seed phrase. If you already have the latest version you probably don’t need to un- and reinstall the program, just delete the %APPDATA%\Daedalus folder (with the prog NOT running) to force re-syncing from scratch, then restart and restore the wallet (it will take some time, though it’s much quicker than it used to be). If you haven’t already, spend some time studying the FAQ: https://daedaluswallet.io/assets/Daedalus-FAQ.pdf

1 Like

I got good internet but it could be my laptop…I got an update window from IOHK last time I tried opening my Daedalus wallet and Daedalus wouldn’t open til I selected yes…the block syncing % came up but it didn’t move and each time I try the % is less now. If I have my seed words and password so do I still need to backup the wallet before deleting it and re-downloading it? I should be able to use another computer and download Daedalus on that and be able to get to my wallet from there right? I just don’t wanna delete Daedalus from this computer before I know I can access it from another computer is all…any advice?

My advice is: stop ignoring the advice you’ve already been given. Why should anybody give you any more? Won’t you just ignore them too?

Sorry bud, was gone for a couple days and dont try to log in from anywhere but my home…not trying to ignore people, It’s my problem I’m trying to solve, just asking for help and I’m new. Hopefully this advice works, thanks again

1 Like

Hello, have you solved your problem? I have the same problem as you, but not after updating the wallet.
After the release of Daedalus 0.11.0, I downloaded and updated the wallet, and the sync is normal. But one day after that, I found that the progress of synchronization could never go forward, and it has not been solved until now. This has lasted for about five days, exactly the same as you have encountered.
Have you not opened your wallet for a long time? If so, I guess you might mistake it for the reason of updating the new version. Because the problems we encountered seem to be the same, if so, this may not be due to the updated wallet. But maybe it is, I don’t know.
Because I am in China, so I thought it was because of the Great Firewall, but now it seems that it may not be. I clicked the feedback button yesterday and received a reply from IOHK saying that my log file indicates that the problem was caused by the network being blocked and suggested that I use VPN. I then tried two VPNs, but the wallet still couldn’t be synced. So I continued to reply to that post yesterday and gave feedback to IOHK, but I did not receive a reply today.
I haven’t tried to force all resynchronization, I hope that can solve this problem! But I was thinking, what should I do if I still can’t sync after deleting the folder? :fearful:

I deleted the folder and reinstalled Daedalus, syncing is possible, and it’s fast! :sunflower: I hope to be useful to you.

1 Like

Thankyou, how long did it take to install the 1st time? It took me 12 hours. I did about 10 transactions to get used to it and had only went 2 days without opening it…I heard it’s supposed to take a little while just to delete and there was more than just the Daedalus wallet that I needed to delete before dowloading it again. I appreciate all your help…I’m deleting now and will update you with progress…I think I need a faster laptop.


Solved problem temporarily…I deleted and re-downloaded and block sync worked fine but turned laptop off again and back on and the same block syncing problem is happening again…This has to be turning people away and Icarus needs to be up and flying so that we don’t need to download the entire blockchain anytime we want to open our wallets…it was a 30 hour process between deleting and downloading again.

1 Like

I can’t connect to the network when I open the wallet again after syncing and recovering, I also feel very desperate, but after that I tried to use the mobile network WIFI hotspot, then connect to the network and sync successfully! And after a day I use the original network again, no problem too. So, this is very strange, now my wallet can be used. I also spent an afternoon and a half night, and it took another 20 minutes to recover per wallet. I don’t know why, but I feel that re-downloading the block may be necessary. Because I don’t know if this problem will be solved automatically if I don’t redownload it. (For five days in a row, no matter what network I use, the progress is stuck.) There are still a lot of problems with the Daedalus wallet. I was lucky enough to have not encountered any problems for ten months, but I still encountered it now.
I hope that you can solve your problem, you can try mobile WIFI hotspot. Icarus wallet is estimated to take a few more months, we may have a hardware wallet this year! Because I was afraid of encountering problems again, I sent a part of the ADA I needed to use to the exchange. I am also very helpless. I hope your problem can be solved! Sorry, I may have misled and delayed your time. :scream: