No feedback from IOHK team


#1

Hi everyone

I’m hoping someonecan help as I can’t access a portion of my ada

Basically in the middle of December I tried to access my wallet to find it was stalling on "connecting to network “
I decided to uninstall and reinstall the newer version .It automatically opened up to my wallet without the need for a password but to my horror my balance was " 0” but my summary showing my transactions.
i decided to send further funds from an exchange to my wallet thinking they would sync together but only now showing in balance are the exchange sent fund

I have contacted the IOHK team who asked for my log and old log within the deadalus file …last time I have heard from them was 26 December and I have sent several Emails but to no avail

Can anyone help as I’m in Limbo


#2

Win:

Type %appdata% on the explorer’s address bar
Open Daedalus folder
Delete the content of DB-1.0

So the sync process starts from the start


#3

I delete all of this ?

If so do I then just load the wallet ?


#4

I’ve deleted everything…blocks (see above)is remaining and is taking forever to delete…is this normal?


#5

Not really, but if you are running multiple apps then it could be.

I notice you have a virus scanner running, did you exempt Daedalus wallet?

How to Add a Trusted Application in McAfee

  1. Open the VirusScan Console and click “On-Access Scanner” from the task list.

  2. Click “Properties” and then “Exclusions” from the side panel.

  3. Click “Exclude by File Name/Location” and enter the exact location of the file. Alternatively, browse to its location and click “OK.”

  4. Adjust the remaining options if necessary. For example, click “On Read” to exclude the application when it’s accessed and “On Write” to exclude it only while being written to disk.

  5. Click “OK” to activate the changes.


#6

No I didn’t exempt …that virus scanner is obsolete as it came with the computer for a trial…tried to uninstall

II have now uninstalled/reinstalled and off the last several minutes have viewed the above (although I see now that it’s syncing )


#7

@Emerald1978 syncing should take you a few hours, just keep the program running until it finish.


#8

It has fully synced but the balance has not returned to normal


#9

It’s these two transactions which are not synced in my balance


#10

I have tried deleting the db 1.0 again and this is what I see …static :persevere:


#11

Thank you so much
…got my full balance :grinning::grinning::grinning::grinning::grinning: