Mac OSX trouble syncing


#1

Hi,

I tried all of the suggestions to get my wallet to sync. I’ve never had any problems until yesterday. I don’t know what happened. I am stuck syncing at 98.94%. It starts at this figure and is stuck. I’ve previously been stuck at 98.95% and 99.12%.

Edit: I’ve now gone backward again. I am now at 98.93%. I am on a Mac OS High Sierra 10.13.4


#2

Hi! Try just restarting your computer and trying to launch it again. Maybe a couple of times.

If this doesn’t work. Close Daedalus, manually delete ~/Application Support/Daedalus/DB-1.0 directory and launch Daedalus again.


#3

Thanks for the reply. I’ve been searching the finder for this directory but haven’t been able to do so. I’ll keep looking


#4

Sorry to bother you. I went to my terminal to search for this directory. My terminal says “No such file or directory”


#5

My bad, sorry. It should be: ~/Library/Application Support/Daedalus/DB-1.0


#6

In my Library, Application Support doesn’t have a Daedalus directory. I’ve restarted my computer several times and reopened my wallet. It is now syncing backward again. Spinning around at 98.91% now.


#7

Are you looking in the ~/Library? Because Daedalus would not be syncing if you didn’t have this directory. Look really closely:

image


#8

Thank you for helping me. I’ve found it in my terminal now with this lookup.

How do I manually delete?


#9

rm -rf ~/Library/Application Support/Daedalus/DB-1.0

Note: that it might take a couple of hours to delete it fully.


#10

Thank you. I’ve entered this command. Nothing happened immediately. I will update you after I reboot and attempt to reload the wallet.


#11

What do you mean by “nothing happened”. You need to wait until the directory is deleted. Do not close the terminal until the command returns properly.


#12

It just went to the next line. It didn’t return any commands


#13

Please join this chat. Forum is not the right medium for such conversations.


#14

I can’t chat there for 24 hours since I just joined


#15

Now you can


#16

Hi there, May I join the conversation?

My Wallet also stubbornly refuses to connect to the network. I have followed all the advices I have been able to find:

  • reinstall - done 3 times already (uninstalled it with CleanmyMac, which also removes all the support files and com.electron… files)
  • emptied the trash
  • killed the DB-1.0 folder
  • tried to delete the log files

One particularity is that this is a new Macbook Pro and I migrated the content from my macbook air, including the Daedalus installation. As I said, I have since uninstalled it 3 times, but may be there is a hidden file somewhere that blocks it.

I am at my wits end. Any assistance would be welcome.


#17

Hello! You might have to use a VPN service. Some people report that they are only able to connect to the Cardano network thru a VPN service. If VPN helps - this is an ISP issue.

If VPN does not help - you might have to send out your logs, so we get the better idea what happens exactly.


#18

Hi @vantuz-subhuman, thank you for the answer.

The ISP is not an issue here: the instance of Daedalus on my Macbook Air connects to the network immediately and without problem.

It is the instance on the Macbook Pro that stalls. I have already sent my logs 2x, can i send them manually to you to have a look. That would be greatly appreciated.


#19

Yes, you can pack the whole ~/Library/Applciation Support/Daedalus/Logs directory and send it right here, or to me in a private message (DO NOT SEND ANY SENSITIVE INFORMATION OR PRIVATE KEYS, THO) :slight_smile:


#20

Thank you.

Here is the zipped Log

Thank you for looking into this

Marc-Antoine