I got an error trying to send my ADA. Please help please


I can’t see, which wallet app that is.

ValueNotConservedUTxO is a very low-level error that should normally not happen in end-user apps.

Perhaps, the wallet was not fully synchronised and the app tried to use an address/UTxO that in reality was already used for another transaction.

If you just cancel, try to (re)sync the wallet and do again from the beginning, it might build a correct transaction.

That is SafePal wallet app
And I tried multiple times got the same error.

Don’t know that app and have never heard of it, sorry!
Maybe contact their support?
That error should be treated by their app and not shown to you.

Will import the seed on Yoroi and try again

1 Like

Any one there
I still can’t withdraw my ADA the balance doesn’t show when I recover on Yoroi
Please help this is my life savings.

When you restore in Yoroi, do you get access to the same wallet? Does it have the same addresses as the other one? Does the transaction history show?

It’s a complete different wallet no transaction, nothing.
Same thing happened on adalite

Here is my real address

But the wallets on Adalite and Yoroi have the same address(es)?

Was the wallet generated by this SafePal app?

Possibilities are:

If the app generated the seed: It got something wrong, there. Or its seed mechanism is incompatible with the ones of the other Cardano wallet apps. Do you have the possibility to try the same app with the same seed words on another device? Because it’s normally not good advice to reset/delete a wallet app, before it is sure that the wallet can be restored elsewhere.

Other possibility: You mixed up seed phrases. Somehow, the wallet you were using is not the one belonging to that seed phrase. There is another seed phrase somewhere. This happens surprisingly often. Really.

By the way:

The network was/is quite congested because of this Sundaeswap thing. Maybe the original transaction problem will settle eventually and you will be able to do transactions again. So, don’t delete/reset that wallet app too early.

But you should find out, in which apps and under which circumstances you can restore with the seed phrase in any case. If the result is not reassuring and ability for transactions comes back: Send everything to a wallet, where you have the seed phrase (multiple times) and that you are sure you can restore in multiple wallets.

Thanks everyone
Fixed this with http://ccvault.io/

1 Like